Mensagem ao excluir registros em lote: 'Não existem lançamentos no período informado'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao excluir Notas Fiscais, Cadastro de Produtos ou Pagamentos/Lançamentos de impostos em lote pelo utilitários quando não há lançamentos no período informado.
 
  • Solução
Primeiro, verifique o que está sendo excluído e siga os passos:
 
Exclusão Notas Fiscais 
1. Emita um relatório de movimentos para confirmar se houve lançamentos no período indicado. Clique no tipo de nota selecionado para exclusão para emitir o relatório: saída, serviço e entradas.
 
Exclusão de Pagamentos/Lançamentos de Impostos 
1. Emita o relatório dos impostos lançados e calculados para verificar se houve pagamentos ou lançamentos no período indicado. Clique no tipo de relatório que deseja emitir: Impostos lançados e Impostos Calculados.
 
Exclusão cadastro de produtos
Verifique as situações a seguir: 
 
1. As datas Inicial e Final devem corresponder à data de lançamento das notas às quais os produtos estão vinculados;
2. A data de cadastro dos produtos deve ser igual ou posterior à data informada nos Parâmetros, na guia Personaliza > Geral, no campo Inicial.
 
Em seguida, na tela de exclusão, informe o período correto e finalize a exclusão.

Marcar todos como lidos