Busca NF-e - Verifique se o seu certificado digital está instalado ou com a data de validade expirada.

 
  • Causa
Essa mensagem geralmente ocorre, quando o Certificado Digital instalado está vencido ou não está instalado na máquina.
 
  • Solução
1 - Verifique a existência de certificados instalados em duplicidade na máquina, caso afirmativo, provavelmente um pode estar vencido e deve-se remover:
- No seu computador clique no menu Iniciar do Windows;
- No campo 'Pesquisar arquivos e programas' digite certmgr.msc;
- Clique sobre o programa para acessar;
 
 
- Na pasta Pessoal e após Certificados;
- Verificar que será listado os certificados instalados em sua máquina;
- Na coluna Validade verifique se há algum com a data de validade vencida;
- Caso positivo, clique com o botão direito no mouse sobre o Certificado e na opção Excluir;
 
 
- Após, acesse o módulo Escrita Fiscal;
10 - No menu Arquivo > Configuração de Importação > Busca NF-e;
11 - Localize a empresa com problema e desmarque a opção que utiliza o Busca NF-e, clique em [Gravar];
12 - Feche a janela e acesse novamente o menu Arquivo > Configuração de Importação > Busca NF-e;
13 - Depois marque novamente a empresa e informe o certificado e grave as alterações;
14 - Com os Certificados já ajustados acesse o Busca NF-e;
15 - Clique na guia Certificados Digitais;
16 - Localize a empresa cujo problema ocorre, faça a seleção e clique em [Excluir];
17 - Clique em [Gravar] para salvar as alterações e encerre a ferramenta;
18 - Depois abra novamente e insira o Certificado Digital novamente configurando a empresa;
19 - Clique em [Gravar] para salvar as alterações e inicie o serviço do Busca NF-e novamente.
 
OBS: Depois de iniciar o serviço, você deverá aguardar 1 hora até a ferramenta realizar uma nova consulta de NF-e's.
 

Marcar todos como lidos