Data do cadastro inválida! - Mensagem ao realizar alteração no cadastro de produtos pelo Utilitários

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Geralmente esta mensagem ocorre, quando se está alterando a data de cadastro do produto via utilitários, porém o período inicial da empresa é posterior à data que está sendo informada no cadastro do produto.
 
  • Solução:
PARÂMETROS
1 - Acesse o menu CONTROLE, clique em PARÂMETROS;
2 - Na guia PERSONALIZA, GERAL, no quadro PERÍODO, no campo INICIAL, verifique o período inicial da empresa;
 
Exemplo: 01/2021.
 
ALTERAR PRODUTOS
1 - Acesse o menu UTILITÁRIOS, clique em ALTERAR PRODUTOS;
2 - Clique no botão [Buscar], e selecione o produto que deseja realizar a alteração;
3 - Clique no botão [Alterar];
4 - Na guia GERAL, no quadro DADOS CADASTRAIS, selecione a opção '[x] Data do cadastro', e informe uma data igual ou posterior à de início da empresa;
5 - Na guia IMPOSTOS, no quadro VIGÊNCIA, selecione se deseja '[x] Alterar última vigência' ou '[x] Criar nova vigência ';
6 - Clique no botão [Alterar] para concluir. 

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