Mensagem importação extrato bancário: 'Existe(m) lançamento(s) de extrato fora do período informado.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem é exibida quando o Período informado na importação do extrato está diferente do período especificado no arquivo. 
 
  • Solução
1 - Abra o arquivo do extrato bancário no bloco de notas;
2 - Localize as tags <DTSTART> e <DTEND>;
3 - A tag <DTSTART> se trata da data inicial do extrato e a tag <DTEND> a data final;
4 - No Domínio Contábil, acesse o menu Utilitários > Importação > Extrato bancário;
5 - No campo Período, ajuste a data Inicial e Final conforme as datas verificadas no arquivo;
6 - Caso necessário, preencha os demais campos;
7 - Clique no botão [Importar] e verifique que a mensagem não será mais apresentada.
 
Informação Complementar
Caso o extrato bancário já tenha sido importado, não será necessário importá-lo novamente. Verifique se o extrato desejado já consta nas importações e realize os ajustes para evitar duplicidade.

Marcar todos como lidos