Existe lançamento de extrato fora da competência informada. - Mensagem ao importar extrato bancário

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Geralmente esta mensagem ocorre, quando o período informado na importação do extrato, não está de acordo com o período do arquivo.
Ou pode ocorrer também, quando o arquivo já foi importado para o sistema.
 
  • Solução:
1 – Localize em sua máquina o extrato bancário que está tentando importar, clique com o botão direito do mouse sobre o arquivo e abra-o com o bloco de notas;
2 – Verifique a data de início e fim do arquivo localizando as seguintes informações uma abaixo da outra:
 
<DTSTART>anomêsdiaxx</DTSTART>
<DTEND>anomêsdiaxx</DTEND>
 
Exemplo: 
<DTSTART>20200401xx</DTSTART>    Ano: 2020 ; Mês: 04 ; Dia: 01
<DTEND>20200430xx</DTEND>            Ano: 2020 ; Mês: 04 ; Dia: 30
 
3 – Acesse o menu UTILITÁRIOS, submenu IMPORTAÇÃO, clique em EXTRATO BANCÁRIO;
4 – No quadro COMPETÊNCIA, informe a competência conforme a competência do arquivo;
 
Para este exemplo, 04/2020.
 
5 – Preencha os demais campos para importação;
 
Para maiores informações, acesse as Soluções Relacionadas.
 
 Clique no botão [Importar] e veja que o extrato bancário será importado com Sucesso!
 
Caso o extrato bancário já tenha sido importado, não há necessidade de importá-lo novamente.
 

Marcar todos como lidos