Mensagem ao cadastrar uma rubrica: 'Código eSocial já existente em outra rubrica'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao cadastrar uma rubrica que possui o mesmo Código eSocial já informado na empresa ou nas filiais.
 
  • Solução
1 - Ao cadastrar uma nova rubrica, o sistema apresenta no campo 'Código eSocial' um número sequencial não existente, de acordo com o último código cadastrado. Com este número sequencial, é possível cadastrar a rubrica;
2 - Caso não queira cadastrar a rubrica com o número sugerido pelo sistema, informe um Código eSocial não existente e clique no botão [Gravar].

Marcar todos como lidos