O nível da conta superior deve ser imediatamente anterior ao nível da conta atual - Registro J050 - Erro SPED ECF

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Este erro geralmente ocorre, quando o Plano de Contas não está configurado com a Classificação das contas corretamente, havendo inconsistência nos níveis das contas.
 
  • Análise:
1 - Realize a validação do arquivo no programa PVA;
1.1 - Na tela onde é demonstrado a inconsistência selecione a opção '[x] Erro' e clique em [Exibir];
1.2 - Será demonstrado as contas cujo problema ocorre;
1.3 - Verifique a conta para que seja analisado o seu grupo de contas no sistema;

2 - Acesse o menu RELATÓRIOS, submenu CADASTRAIS, clique em CONTAS;
2.1 - No quadro ORDEM selecione a opção '[x] Classificação';
2.2 - No quadro OPÇÕES selecione '[x] Destacar contas sintéticas';
2.3 - Clique em [OK] para fazer a emissão do relatório do plano de contas;
2.4 - Localize o grupo de contas e verifique se a classificação é demonstrada corretamente;

Exemplo 1 - Classificação/Máscara incorreta:
 

Exemplo 2 - Intervalo/Falta de conta contábil:
 
  • Solução Exemplo 1:
1 - Acesse o menu CONTROLE, clique em PARÂMETROS;
1.1 - Na guia GERAL no quadro MÁSCARA DAS CONTAS informe a máscara corretamente;
1.2 - Conforme o exemplo 1 a máscara correta é '9.9.9.99.999';
1.3 - Efetue a correção nos campos MÁSCARA CONTÁBIL e MÁSCARA PARA RELATÓRIOS;
1.4 - Depois de alterar clique em [Gravar] para salvar as alterações;

2 - Acesse o menu RELATÓRIOS, submenu CADASTRAIS, clique em CONTAS;
2.1 - Faça a emissão do relatório novamente e verifique se a classificação está correta;

3 - Depois de corrigido, gere o arquivo novamente para validação e avalie o resultado.
 
  • Solução Exemplo 2:
1 - Acesse o menu ARQUIVO, clique em CONTAS;
1.1 - Clique no botão [Novo];
1.2 - Cadastre a conta Sintética que falta para completar os níveis de contas contábeis;
1.3 - Você irá cadastra quantas contas for necessário para o plano de contas ficar correto;

2 - Acesse o menu RELATÓRIOS, submenu CADASTRAIS, clique em CONTAS;
2.1 - Faça a emissão do relatório novamente e verifique se a classificação está correta;

3 - Depois de corrigido, gere o arquivo novamente para validação e avalie o resultado.
 

Marcar todos como lidos