Ao atualizar o sistema é emitida a mensagem: 'O Domínio Contábil está sendo executado. Para prosseguir com a atualização, este programa deve ser encerrado. Caso o programa já esteja encerrado e esta mensagem continua a ser exibida, você deve reiniciar o computador e tentar atualizar novamente'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

 
  • Causa
Esta mensagem ocorre quando você está executando uma atualização, porém existe algum módulo do sistema aberto ou algum serviço do sistema sendo executado.
 
  • Solução
Será necessário verificar se todos os módulos estão fechados ou todos os processos do sistema estão encerrados pois as vezes ao fechar o sistema, o Windows mantém alguns processos em aberto.
 
1 - Verifique se você possui algum módulo aberto na sua máquina;
- Caso afirmativo, feche o sistema;
3  - Retornando a tela da mensagem clique em [OK] depois clique em [Atualizar];
- Caso o problema persista, reinicie o seu computador;
- Depois de acessar novamente execute o arquivo de atualização e avalie o resultado.
 
Se persistir realize conforme abaixo:
1 - Pressione no teclado 'Ctrl + Shift + Esc';
- Acesse a guia Processos ou Detalhes, pois depende da versão do Windows, se for Windows 10 ou 11 deverá olhar na guia Detalhes;
- Coloque os processos em ordem alfabética, para uma melhor visualização, clicando em cima da coluna "Nome da imagem";
- Localize e finalize os processos abaixo:
 
Importante! Caso não localizar um dos processos abaixo, desconsidera-los.
 
- Agente_Comunicacao.exe
- Agendador.exe
- Backup_nuvem.exe
- Contabil.exe
- Gerencatu.exe
- Importação_NF-e_SEFAZ_RS.exe
- Importação_NF-e_Portal_Federal.exe
- ServicoAgendador.exe
- ServicogerenciadorAtualizacao.exe
- ServicoDominioAtendimento.exe
- Servicobackupnuvem.exe
 
- Realize a atualização novamente.
 

Marcar todos como lidos