Impostos definidos no acumulador são diferentes aos impostos da vigência da nota - Erro importação NFS-e Paulistana

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa 01:
Geralmente este erro ocorre, quando os impostos informados no acumulador não estão de acordo com as notas a serem importadas.
 
  • Solução 01:
1 - Acesse o menu UTILITÁRIOS, submenu IMPORTAÇÃO, submenu IMPORTAÇÃO PADRÃO, e clique em NFS-e PAULISTANA;
1.1 - Clique no botão [Configurações];
1.2 - Na guia SERVIÇOS, subguia ACUMULADORES, observe os acumuladores que estão sendo utilizados;
 
2 - Acesse o menu ARQUIVOS, clique em ACUMULADORES;
2.1 - Localize os acumuladores utilizados na configuração de importação;
2.2 - Clique no botão [Nova vigência] e informe a vigência de acordo com as notas a serem importadas;
2.3 - Informe os impostos conforme a nota emitida;
2.4 - Clique no botão [Gravar] para concluir.
 
3 - Acesse o menu UTILITÁRIOS, submenu IMPORTAÇÃO, submenu IMPORTAÇÃO PADRÃO, e clique em NFS-e PAULISTANA;
3.1 - Realize a importação e verifique que o erro deixará de ocorrer.
 
  • Causa 02:
Ou, quando não há os impostos '3 - ISS' ou '18 - ISS Retido' informado nos acumuladores definidos para a configuração.
Para este exemplo, será demonstrada esta causa.
 
  • Solução 02:
1 - Acesse o menu UTILITÁRIOS, submenu IMPORTAÇÃO, submenu IMPORTAÇÃO PADRÃO, e clique em NFS-e PAULISTANA;
1.1 - Clique no botão [Configurações];
1.2 - Na guia SERVIÇOS, subguia ACUMULADORES, observe os acumuladores que estão sendo utilizados;
 
2 - Acesse o menu ARQUIVOS, clique em ACUMULADORES;
2.1 - Localize os acumuladores utilizados na configuração de importação;
2.2 - Clique no botão [Nova vigência] e informe a vigência de acordo com as notas a serem importadas;
2.3 - Clique no botão [Incluir], e informe os impostos '3 - ISS' e/ou '18 - ISS Retido', conforme a nota emitida;
2.3 - Clique no botão [Gravar] para concluir.
 
3 - Acesse o menu UTILITÁRIOS, submenu IMPORTAÇÃO, submenu IMPORTAÇÃO PADRÃO, e clique em NFS-e PAULISTANA;
3.1 - Realize a importação e verifique que o erro deixará de ocorrer.
 
  • Causa 03:
Esta situação também pode ocorrer, quando na coluna 419 do arquivo houver uma situação que não foi definida na configuração de importação.
 
  • Solução 03:
1 - Acesse o menu ARQUIVOS, submenu CONFIGURAÇÃO DE IMPORTAÇÃO, e clique em NFS-E PAULISTANA;
1.1 - Na guia SERVIÇOS, SAÍDAS ou ENTRADAS, campo SITUAÇÃO, verifique se está informada a opção 'Selecionar';
1.2 - Se estiver, clique no botão [...] da coluna DEFINIÇÃO e informe as situações correspondentes para cada acumulador.
 
2 - Poderá informar a opção 'Todos', para que o sistema considere todas as situações.
 
3 - Após realize a importação e verifique que o erro deixará de ocorrer.
 
  • Causa 04:
Esta situação ocorre também, quando nos parâmetros possuir 2 vigências, a primeira sem os impostos 3 ou 18 e a segunda com esses impostos (01/2018 e 01/2019 por exemplo) e no acumulador houver apenas uma vigência equivalente a primeira (01/2018) e com os impostos.
 
  • Solução 04:
1 - Acesse o menu CONTROLE, e clique em PARÂMETROS;
1.1 - Avalie as datas das vigências cadastradas, e verifique se nelas há ou não os impostos 3-ISS e 18-ISS RETIDO;
1.2 - Se for necessário inclua esses impostos nos parâmetros na vigência correta.
 
2 - Acesse o menu ARQUIVOS, e clique em ACUMULADORES;
2.1 - Localize os acumuladores que está definidos na configuração de importação;
2.2 - Acesse as vigências dos mesmos e verifique se os impostos definidos estão de acordo com os impostos informados nos parâmetros;
2.3 - Se for necessário inclua esses impostos nos acumuladores na vigência correta.
 
3 - Após realize a importação e verifique que o erro deixará de ocorrer.

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