O campo possui um valor diferente de seus valores válidos - Registro J150 - Erro

  • Causa:
Este erro geralmente ocorre, quando existem contas de Ativo e Passivo definidas para gerar na 'DRE - Demonstração do Resultado do Exercício', ou ainda, se nos parâmetros da empresa a Natureza das Contas não estiver informada corretamente.
 
 
 
  • Solução:
1 - Acesse o menu RELATÓRIOS, submenu DEMONSTRATIVOS, clique em DRE;
1.1 - Clique no botão [Estrutura DRE...], e em seguida clique no botão [Relação];
Será possível emitir um relatório com todas as contas que estão vinculadas na DRE.
1.2 - Verifique se existe alguma conta do grupo Ativo e/ou Passivo informado;
 
 
 
1.3 - Caso possua realmente conta do Ativo e/ou Passivo na relação da DRE, deverá proceder conforme próximos passos para ajuste.
 
2 - Acesse o menu ARQUIVOS, clique em CONTAS;
2.1 - Clique no botão [Editar] e no campo CÓDIGO, informe a conta configurada incorretamente (ver item 1.2);
2.2 - No campo GRUPO DRE selecione a opção 'Não faz parte';
 
 
2.3 - Clique no botão [Gravar] para concluir.
 
3 - Acesse o menu CONTROLE, clique em PARÂMETROS;
3.1 - Na guia NATUREZA DAS CONTAS verifique se todos os grupos de contas estão informados;
3.2 - Caso afirmativo, confira a coluna NATUREZA e a coluna GRUPO se está correto de acordo com cada grupo informado;
3.3 - Se necessário realize as correções e clique em [Gravar] para salvar a alteração.
 
Para o exemplo abaixo, foi utilizado o Plano de Contas da empresa Exemplo, onde possui até a classificação 5.
Se o seu plano de contas possuir menos, ou mais classificações, deverá incluir conforme tiver cadastrado.
 
 
4 - Gere o arquivo novamente e valide-o no PVA avaliando os resultados.

Marcar todos como lidos