Erro importação: 'Não foi encontrada vigência para o produto XX.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre, quando o produto que está sendo importado já está cadastrado no sistema com uma data posterior à importação da nota.
 
  • Solução
Alteração do produto
1 - Acesse o menu Arquivos > Produtos;
2 - Localize o produto apresentado no erro da importação, poderá clicar em Editar e incluir o código do produto ou clicar em Listagem e procurar o produto;
3 - Na guia Impostos clique no botão [Nova vigência] e informe uma data anterior ou igual à data da emissão da nota;
4 - Na guia Geral no campo Data cadastro informe a mesma data colocada no campo da vigência;
5 - Clique em Gravar para concluir o processo. Realize a importação do arquivo novamente, verifique que o erro deixará de ocorrer e a importação será realizada com sucesso.
 
Alteração em lote do produto
1 - Acesse o menu Utilitários > Alterar Produtos > Alteração dos produtos;
2 - Clique no botão [Buscar], selecione os produtos que geraram erro, ou no campo Código informe o código dos produtos que deram erro e clique [Buscar] logo após clique no botão [Alterar...];
3 - Na guia Geral, quadro Aplicar alteração para, selecione a opção [x] Somente os produtos selecionados, caso queira marcar só os que selecionou, ou selecione a opção [x] Todos os produtos listados;
4 - No quadro Dados cadastrais selecione a opção Data do cadastro e informe uma data anterior ou igual à data da emissão da nota;
5 - Na guia Impostos, quadro Vigência, selecione a opção [x] Criar nova vigência e informe a mesma data colocada no campo Data do cadastro;
6 - Ao clique em [Alterar], será gerada a mensagem, Você tem certeza que deseja alterar os produtos selecionados, clique em [Sim] para confirmar, e veja que os produtos serão alterados;
7 - Realize a importação do arquivo novamente, verifique que o erro deixará de ocorrer e a importação será realizada com sucesso.
 
OBS: Poderá gerar a mensagem 'A vigência inicial deve ser igual à data do cadastro de produtos. Deseja alterar a vigência inicial?', clique em 'Sim' para confirmar.
 

Marcar todos como lidos