Erro na Importação: 'Não foi encontrada relação de acumulador para o CFOP 'xxxx' CST/CSON '000', Forma de Pagamento 'x' ou operação 'à vista' ou 'à prazo' e Código do Produto 'xx' ou NCM 'xxxxx'. Acumulador não definido'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro geralmente ocorre nas seguintes situações:
 
• Quando na configuração de importação não é realizado corretamente o relacionamento entre acumulador, CFOP, operação ou forma de pagamento, CSTs, fornecedor e produto, ficando diferente das informações da nota fiscal importada;
• Também ocorre quando a versão da nota fiscal é diferente da informada na configuração da importação.
 
  • Solução
1 - Acesse o menu Arquivos > Configuração de Importação > NF-e Arquivo XML;
2 - Na guia Saídas/Entradas > Acumuladores, informe o acumulador no qual deseja importar a nota fiscal, preencha com a versão da nota fiscal que está importando:
 
  • Até 3.1, a coluna Operação será habilitada, e deverá preencher com a operação da nota;
  • 4.0, a coluna Forma de pagamento será habilitada, e deverá preencher com a forma de pagamento da nota;
3 - Preencha com a Operação ou Forma de Pagamento, conforme o que consta no documento emitido;
4 - Na coluna CFOPS, clique no botão '[...] Definição', e informe o CFOP demonstrado no erro;
5 - Arraste a barra de rolagem para a direita, e verifique a configuração dos CSTs, fornecedores/clientes e produtos;
6 - Clique em [Gravar] e após em [Gravar] novamente para salvar as configurações.
 
Após realize a importação da nota fiscal novamente, e verifique que o erro deixará de ocorrer e a nota fiscal será importada com Sucesso!
 
Informações Complementares
• Caso você efetue todas as configurações, porém a versão preenchida não corresponda a versão da nota, poderá também ser demonstrada o erro do título dessa solução.
 

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