Mensagem ao apurar o período: 'Opção do Simples Nacional está diferente da opção definida no módulo Folha'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando há divergência no regime tributário informado para a empresa entre os módulos Folha e Escrita Fiscal no mesmo período. Por exemplo, quando está cadastrado como Microempresa na Escrita Fiscal e Pessoas Jurídicas em Geral na Folha.
 
  • Solução
Escrita Fiscal  
1. Acesse o menu Controle > Parâmetros;  
2. Na guia Geral, acesse Federal > Geral e, no quadro Enquadramento, verifique se está selecionado o regime correto da empresa;  
3. Se necessário, ajuste e clique em [Gravar].
 
Folha  
1. Acesse o menu Controle > Parâmetros;  
2. Na guia Regime > Geral avalie a vigência e confira se o campo Regime está selecionado corretamente;  
3. Na guia Geral > e-Social > Geral, confira o campo Classificação Tributária e selecione a opção correspondente para o e-Social;  
4. Se necessário, ajuste as informações e grave;  
5. Em caso de troca de regime, utilize [Alteração], se estiver apenas corrigindo o cadastro, utilize [Retificação].
 
Após ajustar as informações na Escrita e Folha, retorne ao módulo Escrita Fiscal, refaça a apuração do período e verifique que a mensagem não será mais exibida.

Marcar todos como lidos