Erro na Importação - CFOP 'x-xxx' inválido para cliente fora do estado.

Assista ao vídeo e acompanhe o passo a passo abaixo!

 
  • Causa:
Este erro geralmente ocorre, quando o CFOP da emissão da nota é de operação interna, iniciado em '5-XXX', e o cadastro do cliente já importado para o sistema é de fora do estado, onde deveria ser utilizado um CFOP interestadual iniciado em '6-XXX'.
 
  • Solução 01:
 
Verifique se as informações cadastrais do cliente no sistema estão corretas, principalmente em relação a UF.
 
1 - Acesse o menu ARQUIVOS, submenu CLIENTES e identifique o cliente que foi apresentado na mensagem de erro;
2 - Avalie se a UF do cadastro está correta, tendo em vista que há diferença cadastral entre o sistema e o arquivo xml;
3 - Se identificar que realmente seja um erro de cadastro, faça a correção caso não venha ter lançamentos no sistema com este cliente;
4 - Mas caso o cliente possua lançamentos, e você deseja importar o cadastro cliente com as informações do arquivo, realize o procedimento abaixo;
 
5 - Acesse o menu ARQUIVOS, CONFIGURAÇÃO DE IMPORTAÇÃO e escolha a opção desejada;
6 - Na guia GERAL, selecione no quadro CLIENTE E FORNECEDORES a opção no campo identificação: 'Inscrição federal e estadual' e clique em [Gravar];
 
 Após realize a importação novamente e verifique que o erro deixará de ocorrer e a importação será realizada com Sucesso!
 
  • Solução 02:
Caso o CFOP apresentado no arquivo não seja condizente com a operação que está realizando, você poderá realizar o procedimento abaixo:
 
1 - Acesse o menu ARQUIVOS, submenu CONFIGURAÇÃO DE IMPORTAÇÃO, e selecione a importação desejada;
2 - Na guia SAÍDAS, subguia ACUMULADORES, verifique qual acumulador está sendo relacionado para o CFOP demonstrado no erro.
 
3 - Acesse o menu ARQUIVOS, clique em ACUMULADORES, e localize o acumulador;
4 - Na guia ESTADUAL ou ESTADUAL II, selecione a opção '[x] Não efetuar controle de CFOP por UF';
5 - Clique no botão [Gravar] para salvar as alterações.
 
 Após realize a importação novamente e verifique que o erro deixará de ocorrer e a importação será realizada com Sucesso!
 
 Importante avaliar o ajuste para o CFOP conforme a operação, pois pode ocasionar inconsistência em informativos específicos, caso necessário avalie com seu emissor para que a situação não mais ocorra.
 
PARA CLIENTES COM INSCRIÇÃO FEDERAL POR CPF
 
Caso o cliente seja pessoa física e já foi realizado a importação com ele com ele cadastrando uma UF para dentro do estado, porém o cliente possui alterações na UF atual da nota, assim como já existe o cadastro, o sistema irá verificar que a CFOP seria inválida para a situação.
 
1- Acesse o menu ARQUIVOS, clique em CONFIGURAÇÕES DE IMPORTAÇÃO, e localize a importação desejado;
2 - Na guia GERAL selecione a opção ''Considera o município para cadastrar um novo quando a inscrição for CPF";
3 - Clique no botão [Gravar] para salvar as alterações e realize uma nova importação.
 

Marcar todos como lidos