Erro Importação Padrão: 'CFOP inválido para Cliente de fora do estado.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando a origem do CFOP (1º dígito) não se combina com a UF do cliente, por exemplo, o documento tem o CFOP 5102 (operação interna) mas a UF do cliente é de fora do estado.
 
  • Solução
Para resolver, primeiro verifique se a UF do cliente está correta, conforme segue:
 
1. Acesse o menu Arquivos > Clientes;
2. Clique no botão [Listagem >>] e na coluna CNPJ/CPF/CEI/Outros, informe o CNPJ do cliente da nota, e clique em [Buscar];
3. Após localizar o cadastro do cliente, confira o campo Município e UF, se estão preenchidos corretamente;
4. Se estiverem errados, corrija o cadastro e clique em [Gravar];
5. Após, tente importar novamente o documento.
 
Se a UF do cliente estiver correta no Domínio ou o procedimento acima não funcionar, então:
 
1. Acesse o menu Arquivos > Acumuladores;
2. Localize o cadastro do acumulador que será utilizado para esse documento;
3. Na guia Estadual > Estadual, Estadual II ou Estadual III, marque a opção '[x] Não efetuar controle de CFOP por UF';
4. Clique em [Gravar] e faça novamente a importação do documento.
 
Informação Complementar
• Se o documento fiscal apresentar erros de emissão, como o cliente ser da UF de SP e o documento ter sido emitido como UF de SC, entre em contato com o emissor do documento para ajustar a configuração do sistema emissor, garantindo que as próximas emissões estejam corretas.

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