Erro 8 eSocial: 'Grupo 'Informações dos pagamentos efetuados' deve ser preenchido. Verifique as condições de preenchimento no leiaute.'

  • Causa
Esse erro acontece ao tentar retificar o evento de pagamento S-1210 na competência 01/2026, através do botão [...] Reticências, para ajuste de informação de dependentes, de um mês que não há pagamento vinculado.
 
  • Solução
Geralmente acontece quando foi calculada uma rescisão ou férias com pagamento em um mês diferente, e está sendo retificada a competência que não tem pagamento vinculado ao colaborador.
Para corrigir, deve excluir o evento de Pagamento S-1210 da competência 01/2026 e após enviar novamente, porém no botão [...] Reticências não deve selecionar o mês que não teve pagamento vinculado:
 
1. No Painel de Pendências do eSocial, na guia Invalidados, selecione o evento S-1210 de 01/2026 e clique em [Excluir];
2. Para conferir a competência que não teve pagamento, clique no botão [Validados]. No campo Tipo, selecione 'Por evento informado' e no botão [...] Reticências ao lado, clique no botão [Nenhum] e selecione apenas o evento '[x] S-1210 - Pagamentos do Trabalhador'. Clique em [Gravar]. No botão [Seleção...], faça o filtro apenas para o colaborador que apresentou o erro e dê [OK]. Na guia Periódicos, observe as competências que possui Pagamentos S-1210, conforme data de pagamento da folha. SOMENTE essas competências será possível retificar;
3. Após, acesse o menu Relatórios > e-Social > Eventos Periódicos;
4. Na competência 01/2026, selecione o evento '[x] S-1210 - Pagamento' e clique no botão [...] Reticências ao lado;
5. Selecione a opção '[x] Retificar informações complementares do S-1210 referente ao ano anterior' e selecione os meses a serem retificados (somente os meses em que houve o envio do S-1210, conforme conferência feita anteriormente);
6. No quadro Colaboradores, clique no botão [Incluir] e informe o colaborador que apresentou o erro anteriormente. Clique em [Gravar];
7. Feche a janela de retificação e clique no botão [Enviar Todos] para enviar o S-1210 ao eSocial;
8. Acompanhe a validação no Painel de Pendências.

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