Mensagem: Para a(s) empresa(s) 'x' não será efetuado a consulta e importação de empréstimos do 'Crédito do Trabalhador' via API, pois o certificado que seria utilizado não está instalado no computador.'

  • Causa
Essa mensagem ocorre na importação de empréstimos do Crédito do Trabalhador quando utiliza-se Domínio Web e o cadastro do certificado utilizado para a importação não consta no Gerenciador de Certificados.
 
  • Solução
Para corrigir, cadastre o certificado no Gerenciador de Certificados e, em seguida, repita o processo de importação dos empréstimos, conforme os passos:
 
1. Acesse o Domínio Web;
2. Dê um duplo clique na opção Gerenciador de Certificados;
 
 
3. Será aberta a janela do Gerenciador de Certificados Digitais, clique no botão [Incluir];
4. No campo Arquivo, clique no botão [...] Reticências e localize o certificado digital;
5. Informe a Senha do certificado digital, clique no botão [OK], confira as informações do certificado digital instalado e clique no botão [Gravar]; 
 
 
6. Após, feche o Domínio Web, em seguida abra-o novamente e realize o processo de importação via API dos empréstimos. 

Marcar todos como lidos