Mensagem Extrator DIRF: 'CPF inexistente no cadastro da Secretaria Especial da Receita Federal do Brasil'

 
  • Causa
Esta mensagem aparece quando os valores do plano de saúde ou deduções do IRRF são enviados ao eSocial com o CPF do dependente incorreto.
 
  • Solução
Corrija o CPF e envie a atualização para o extrator da DIRF por meio do evento S-1210 Pagamentos do ano anterior (perant). Para isso, siga os passos abaixo:
 
1. Acesse o cadastro do colaborador:
  • Empregado: Arquivo > Empregados
  • Contribuintes: Arquivo > Contribuintes
  • Estagiários: Arquivo > Estagiários > Cadastro
2. Na guia Pessoais > Dependentes, selecione o dependente e clique em [Alterar];
3. Informe o CPF correto, clique em [Gravar] e salve o cadastro do colaborador como [Retificação];
4. Nesse caso, deve ser enviado o evento de retificação ao eSocial (S-2200/S-2300/S-2205);
5. Em seguida, acesse o menu Relatórios > e-Social > Eventos periódicos;
6. Informe a Competência (01/2026) e o Tipo da folha;
7. No quadro Eventos, selecione '[x] S-1210 - Pagamentos' e clique no botão [...] Reticências;
8. Selecione a opção '[x] Retificar informações complementares do S-1210 referente ao ano anterior' e selecione os meses a serem retificados (somente os meses em que houve o envio do S-1210. Atente-se à data de pagamento!);
9. No quadro Colaboradores, clique no botão [Incluir] e informe os colaboradores que precisa retificar o S-1210. Clique em [Gravar];
10. Feche a janela de retificação e clique no botão [Enviar Todos] para enviar o S-1210 ao eSocial;
11. Acompanhe a validação no Painel de Pendências.

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