Mensagem: 'Relatório em processamento! Os dados de retorno do eSocial para este relatório não estão mais armazenados localmente. Vamos consultar o eSocial novamente e gerar o relatório com base nos retornos do evento, esse processo pode levar alguns instantes, confirma a consulta para emissão?'

  • Causa
Essa mensagem é exibida, pois as informações de retorno do eSocial foram excluídas automaticamente do seu computador, pois ficam disponíveis apenas por 14 meses e agora o sistema fará a consulta novamente no eSocial para baixar as informações e disponibilizá-las para você por mais 14 meses.
 
  • Solução
1. Para que o sistema possa fazer a consulta e baixar novamente as informações de retorno do eSocial, clique no botão [Sim].
2. Aguarde alguns instantes até que o processo seja concluído e após, tente acessar o arquivo de retorno novamente.
 
Atenção!
Caso você esteja emitindo o relatório Extrator da DIRF e os valores da coluna 'eSocial' estejam zerados, atualize seu sistema para a versão 10.6A-01 atualização 09. Após, acesse o menu Relatórios > eSocial > Demonstrativo IRRF Folha e IRRF eSocial e faça a emissão dos meses que deseja conferir, para que o sistema possa buscar os valores no eSocial. Em seguida, emita o extrator da DIRF no Domínio e confira as informações de IRRF.

Marcar todos como lidos