Erro 8 eSocial: 'Grupo Informação relativa a empresas do Simples' deve ser preenchido. Verifique as condições de preenchimento no leiaute.'

  • Causa
Este erro ocorre quando a empresa está com a Classificação Tributária diferente entre Portal do eSocial e Sistema Domínio.
 
  • Solução
Primeiro, deve ser realizada conferência da vigência e classificação tributária no Portal do eSocial e Sistema Domínio para garantir que estejam em conformidade, dessa forma:
 
Portal do eSocial
1. Acesse o Portal do eSocial;
2. No menu Empregador/Contribuinte > Dados do Empregador/Contribuinte;
3. Verifique o campo Classificação Tributária, considerando o Mês/Ano de Início de Validade.
 
• Sistema Domínio
1. Acesse o menu Controle > Parâmetros;
2. Na guia Regime, verifique a Vigência e o Regime;
3. Na guia Geral > e-Social > Gera, verifique o campo Classificação tributária.
 
Ao identificar onde a classificação tributária está incorreta, faça a correção, conforme o caso:
 
Se Classificação Tributária incorreta no Portal do eSocial.
Nesse caso é necessário corrigir a informação no Portal do eSocial para que fique igual o Sistema, dessa forma:
 
1. Acesse o Portal do eSocial;
2. No menu Empregador/Contribuinte > Dados do Empregador/Contribuinte, clique em [Alterar];
3. Ajuste a classificação tributária conforme está no sistema;
4. Após, retorne ao Módulo Folha;
5. No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Enviar].
 
Se Classificação Tributária incorreta no Sistema Domínio.
Nesse caso é necessário corrigir a informação no Sistema para que fique igual o Portal do eSocial, dessa forma:
 
1. Acesse o menu Controle > Parâmetros;
2. Na guia Regime > Geral, no campo Simples Nacional, selecione a opção conforme Portal do eSocial;
3. Na guia Geral > e-Social > Geral, selecione a Classificação tributária conforme Portal do eSocial; 
4. É importante que sistema e portal possuam as mesmas informações; 
5. Clique no botão [Gravar];
6. No Painel de Pendências do eSocial, acompanhe a validação do evento S-1000;
7. Após envie o evento invalidado e acompanhe a validação.
 
OBS: Nos casos de empresas optantes pelo Simples Nacional, verifique se a informação que foi preenchida é correspondente ao sistema e ao eSocial:
 

Marcar todos como lidos