Erro RPS: 'Falha ao parsear XML'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causas
Esta mensagem pode ocorrer quando há caracteres especiais no cadastro do cliente e/ou eventos.
 
  • Solução
Avalie se no cadastro do cliente e do evento vinculado a esse cliente existe caracteres especiais ou quebras de linha.
 
1 - Acesse o menu Controle > Empresas;
2 - Localize o cadastro do cliente;
3 - Verifique se há caracteres especiais ou quebras de linha em todos os campos do cadastro, incluindo observações;
4 - Para identificar quebras de linha, copie o conteúdo de cada campo e cole no bloco de notas. Se houver quebras, você verá um espaçamento para baixo.
5 - Após, acesse o menu Arquivos > Eventos, localize o evento que está atrelado ao contrato do cliente e faça as mesmas validações, se há caracteres especiais.
6 - Feito todos os ajustes, regere o RPS e verifique se o erro deixou de ocorrer.
 
Informações Complementares
• Caracteres especiais que podem causar problemas incluem: &, (, >, <, -, * e outros símbolos similares.

Marcar todos como lidos