Erro Y600 SPED ECF: 'Conteúdo do campo inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
O erro ocorre quando o campo Nome do cadastro do sócio foi preenchido com espaçamentos indevidos.
 
Geralmente estes espaçamentos foram preenchidos devido ao uso da tecla TAB.
 
  • Solução
Acesse o cadastro do sócio, apague e reescreva o campo nome.
 
1 - Acesse o menu Controle > Sócios;
2 - Localize o sócio que está destacado no conteúdo do registro com erro;
3 - Apague as informações do campo Nome e preencha novamente;
4 - Clique no botão [Gravar] para finalizar o processo;
5 - Gere o arquivo novamente e realize a validação.
 
Importante!
O erro normalmente se origina quando o nome foi preenchido utilizando a função 'Ctrl+V' e o local de onde foi copiado possuía uma formatação diferente.
 
Evite utilizar caracteres especiais da descrição dos campos do sistema, alguns podem gerar erros de estrutura na importação do arquivo.
 

Marcar todos como lidos