Erro 1861 eSocial: 'CPF do dependente 'x' inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro geralmente ocorre quando o cadastro do dependente não consta no eSocial, pois a partir da versão 1.2 do leiaute do eSocial essa informação passou a ser enviada no evento S-1210.
 
  • Solução
Para essa situação, é necessário ajustar o cadastro do colaborador para envio ao eSocial:
 
1 - No Painel de Pendências, selecione o evento invalidado e clique no botão [Excluir];
2 - Após, acesse o menu Arquivo > Empregados;
3 - Na guia Pessoais > Endereço, inclua ou altere alguma informação do endereço (Ex: um complemento), isso é necessário para reenviar o evento ao eSocial;
4 - Após as alterações, para salvar o cadastro, clique no botão [Gravar];
5 - Clique no botão [Alteração], e informe a data referente ao mês que está sendo enviado o Pagamento. Ex: S-1210 referente a 01/2024, informe 01/01/2024;
6 - Acompanhe no Painel de Pendências a validação do evento;
7 - Por fim, acesse a janela de Eventos Periódicos e reenvie o evento de pagamento.
 
Informações Complementares
• Caso o erro persista, retorne ao cadastro do colaborador, e na guia Pessoais > Dependentes, verifique se o CPF do dependente está correto, caso não, faça o ajuste;
• A opção 'Não enviar dependente ao eSocial' não deve ser utilizada quando o empregado possui IRRF, pois nesse caso o envio do dependente é obrigatório.

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