Erro 1861 eSocial: 'CPF do dependente 'x' inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro acontece no envio do evento de Pagamento (S-1210), quando o CPF está incorreto e não consta o dependente no eSocial ou quando está retificando o CPF do dependente para a DIRF.
 
  • Solução 
 
Para resolver, primeiro identifique sua situação: o CPF do dependente está incorreto ou não consta no eSocial? Está retificando o CPF do dependente para DIRF? Após identificar a situação, siga a solução correspondente abaixo:
 
Se o CPF está incorreto ou não consta o dependente no eSocial
Verifique se o CPF do dependente foi informado corretamente no sistema. Para isso, siga os passos:
 
Conferência do CPF
1. No Painel de Pendências, selecione o evento invalidado e clique no botão [Excluir];
2. Acesse o menu Arquivo > Empregados, na guia Pessoais > Dependentes, selecione o dependente que apresentou o erro e clique em [Alterar];
3. Avalie se o CPF está preenchido corretamente, e desmarque o campo '[  ] Não enviar dependente ao eSocial';
4. Na guia Dependência, confirme se constam as marcações das dependências corretamente e clique em [Gravar].
 
CPF está correto
Nestes casos, é possível que a informação esteja desatualizada no Portal do eSocial. Para resolver, force o reenvio do cadastro ao eSocial, dessa forma:
 
1. No cadastro do colaborador que apresentou o erro, acesse a guia Pessoais > Endereço; 
2. No campo Complemento, inclua ou altere alguma informação (Ex: informe casa/apto ou um número);
3. Clique em [Gravar], salve como [Alteração];
4. No campo Data da alteração, informe a competência da folha que refere-se ao pagamento invalidado. Exemplo: 
• Competência 01/202X pagamento em 06/02/202X, informe a data de alteração 01/01/202X;
• Competência 02/202X pagamento em 27/02/202X, informe a data de alteração 01/02/202X;
5. No Painel de Pendências, acompanhe a validação do evento S-2205 e, em seguida, reenvie o evento de pagamento.
 
Se está corrigindo dados do dependente para DIRF
Para corrigir informações do dependente não pode haver alterações cadastrais após a data de inclusão do dependente (Ex.: você precisa corrigir o CPF do dependente a partir de 07/2025, porém houve uma alteração de endereço em 11/2025). Nesses casos, identifique qual alteração cadastral foi registrada para o empregado e realize a exclusão. Em seguida, faça o envio do dependente ao eSocial e, por fim, registre novamente as alterações cadastrais, dessa forma:
 
1. Acesse o menu Arquivo > Empregados e localize o empregado que está com o erro;
2. Clique no botão [Histórico...], no campo Período fim, informe 31/12/9999 e clique no botão [Listar];
3. Na guia Dados Cadastrais, identifique qual foi a alteração cadastral realizada na última vigência e anote os dados dessa alteração para que depois você possa refaze-la;
4. Clique no botão [Excluir eSocial] e aguarde a validação no Painel de Pendências;
5. Retorne ao histórico do colaborador e clique no botão [Excluir] para excluir o registro desta alteração. Se houver mais de uma alteração cadastral com data posterior à inclusão do dependente, repita esse processo para todas as alterações;
6. Após, acesse a guia Pessoais > Endereço e insira algum dado no campo Complemento (Ex: informe casa/apto ou um número). Essa ação é necessária para que o sistema envie o evento S-2200 para atualizar o CPF no eSocial;
7. Clique no botão [Gravar] e salve como [Retificação];
8. Em seguida, refaça a alteração cadastral que foi excluída anteriormente;
9. Por fim, no Painel de Pendências do eSocial, reenvie o evento S-1210 que está invalidado e aguarde a validação.
 
Imagens e Relatórios para auxiliar na conferência
 
• Conferir alterações cadastrais: No cadastro do empregado, no botão [Histórico...], clique em [Listar], guia Dados Cadastrais;
• Conferir os dados cadastrais: No cadastro do dependente, no botão [Histórico...], clique em [Listar];
• Confirme a descrição do erro: Print do erro demonstrado no painel de pendências.

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