Mensagem ao emitir guia DARE: 'Período de apuração inexistente para o Código de Receita informado.'

 
  • Causa
Esse aviso ocorre quando está sendo informado o código de recolhimento incorreto para o imposto, ou ainda quando a periodicidade do mesmo está incorreta.
 
  • Solução
Para a correção, avalie qual imposto está sendo utilizado e siga com os passos:
 
1 - Acesse o menu Arquivos > Impostos, localize o imposto com erro; 
2 - Caso necessário, clique no botão [Nova vigência];
3 - Na guia Recolhimentos, quadro Dados do Recolhimento, avalie o código na coluna Código Recolhimento, bem como a coluna Periodicidade;
 
OBS: O código de recolhimento deve ser informado sem caracteres ( -, /, *),  ou seja, somente com os números.
 
4 - Ajuste as informações necessárias, e clique no botão [Gravar] para concluir. 
 
Apure o período novamente, realize a emissão da guia, e avalie o resultado.
 
Informações Complementares
• Caso já possua lançamentos de retenções com o código de recolhimento incorreto, sendo necessário a alteração, o mesmo pode ser alterado em lote no movimento das notas. Para saber mais, acesse as Soluções Relacionadas;
• Caso após os ajustes o aviso ainda ocorra, o mesmo pode se tratar de uma instabilidade no portal do e-CAC, onde deve ser aguardado alguns minutos para a próxima tentativa.

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