Erro 1005 EFD REINF: 'Já existe outro registro com período conflitante com o período informado.'

 
  • Causa
Esse erro ocorre quando a empresa já possui um evento R-1000 no eCAC e envia novamente na mesma competência, sem alterações. Nessa situação, é apresentado erro de duplicidade de envio. Isso geralmente acontece na troca de escritório de contabilidade ou de sistema, quando o evento R-1000 já foi enviado pelo contador ou sistema anterior e está sendo reenviado. Também pode ocorrer ao excluir o evento R-1000 apenas no sistema Domínio, usando o botão [Excluir evento] na tela de consulta de envio, pois essa ação remove o evento apenas do Domínio e não do eCAC.
 
  • Solução
Para resolver, pegue o número do recibo do R-1000 atual no eCAC e informe esse número no evento R-1000 no sistema Domínio, conforme abaixo:
 
1. Clique aqui para acessar o eCAC, e faça login com os dados do cliente;
2. Na tela inicial, clique em Declarações e Demonstrativos > Acessar EFD-Reinf;
 
 
3. No menu da EFD REINF, acesse Eventos de Tabela > Informações do Contribuinte (R-1000);
 
 
4. Na listagem de eventos R-1000, identifique o evento que está válido no momento, ou seja, o que NÃO possuí a data 'Fim da Validade' informada;
5. Copie o Número do Recibo desse evento, pois você vai preencher esse mesmo número dentro do sistema Domínio na sequencia;
 
 
6. Com o número do recibo em mãos, no sistema Domínio Escrita, acesse o menu Relatórios > Informativos > Federais > EFD-Reinf > Consultar Envio dos Arquivos;
7. Informe a Competência Inicial e Final e clique em [Listar];
8. Selecione o evento R-1000 invalidado, e clique em [Editar recibo];
 
 
9. Por fim, inclua o mesmo número do recibo que você pegou com eCAC e clique em [Gravar];
 

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