Mensagem na Análise Fechamento: ‘Não existe no histórico uma linha correspondente a alteração contratual’

  • Causa
Essa mensagem será exibida quando não existir no histórico do Colaborador (Empregado, Estagiário, Contribuinte) linhas iniciais referentes a Alteração Contratual (S-2206) validada no eSocial.
 
  • Solução
1 - Acesse o cadastro do colaborador (Empregado, Contribuinte, Estagiário);
2 - Clique no botão [Histórico...];
3 - Informe um longo período para listar todas as alterações e clique no botão [Listar];
4 - Na guia DADOS CONTRATUAIS, clique na linha correspondente a alteração que não possui o Status eSocial ‘Validado’ e clique no botão [Enviar eSocial];
5 - Acesse o Painel de Pendências do eSocial e acompanhe a validação do evento “S-2206”;
6 - Após, retorne à janela Análise para Fechamento e verifique que a mensagem não será mais gerada.

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