Erro Registro C155 do SPED ECD: 'A conta/centro de custo XX/XX da ECD recuperada aparece com saldo final zero no registro C155 do mês X mas não aparece em nenhum período C150 posterior, nem no plano de contas (I050) da ECD recuperadora.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando existe troca de contador durante o ano, e o primeiro contador enviou contas com saldo final zero em determinado período, e não informou essas contas nos controles de saldos periódicos dos períodos subsequentes.
 
Exemplo:
1 - Contador Anterior vai enviar o SPED ECD de 01/2022 a 11/2022, e o Contador Atual vai enviar apenas o período de 12/2022;
2 - No SPED ECD do Contador Anterior, a conta contábil '516 - Cliente Diverso' terminou com saldo final 0,00 em 05/2022 e não teve movimento de 06/2022 a 11/2022;
3 - Então, de 06/2022 a 11/2022 essa conta contábil '516 - Cliente Diverso' não foi mais gerada no controle de saldos periódicos do SPED ECD do Contador Anterior;
4 - O Contador Atual, também não movimentou essa conta em 12/2022, e com isso como ele gera o SPED ECD com apenas as contas com movimento, essa conta não foi gerada no SPED ECD dele;
5 - Quando o Contador Atual for recuperar o SPED ECD do Contador Anterior, será apresentado esse erro;
 
  • Solução
Para solucionar esse erro, basta identificar a conta contábil que está apresentando o problema, e no próprio Programa Validador do SPED ECD, realizar o cadastro manual da conta no plano de contas (Registro I050).
 
1 - No PVA do SPED ECD, clique em [Editar Escrituração];
2 - Acesse o menu Escrituração > Dados da Escrituração;
3 - No menu em forma de árvore, acesse Escrituração Contábil > Plano de Contas;
4 - No registro I050 - Plano de Contas, clique no botão com o ícone '+', e cadastre a conta contábil que está com problemas;
 
OBS: Em alguns casos será necessário cadastrar também a conta sintética acima da conta analítica que precisa ser cadastrada, então fique atento ao local do plano de contas onde você irá cadastrar a conta.
 
5 - Após cadastrar a conta contábil, é necessário informar também a conta referencial que ficará vinculada a conta contábil cadastrada;
6 - Faça esse procedimento para todas as contas que estão com problemas;
7 - Feito isso, basta validar novamente o arquivo que esse erro não será mais apresentado.
 
 Para mais detalhes, acesse o vídeo dessa solução.

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