Mensagem na guia Invalidados: 'Erro 1833 - Não é permitida a exclusão do evento de início de afastamento pois já existe um evento de término do mesmo afastamento no RET do eSocial com data de término XX/XX/XXXX e número de recibo XXXXXXX.'

  • Causa
Esse erro pode acontecer em algumas situações:
 
1 - Quando enviar um afastamento para o eSocial, porém existe outro afastamento com data anterior que ainda não teve o retorno validado;
2 - Quando o já foi enviado um afastamento com a mesma data e motivo ao eSocial;
3 - Quando o Afastamento foi enviado ao eSocial junto com a Admissão;
4 - Quando as datas Início e/ou Fim do Afastamento estão diferentes entre Sistema e Portal do eSocial.
 
  • Solução
Afastamento anterior não está validado
Para corrigir, é necessário enviar para o eSocial a data fim do Afastamento anterior e após, enviar o novo afastamento:
 
1 - Acesse o menu Processos > Afastamentos;
2 - Informe o código do empregado e avalie se os afastamentos listados possuem Data de Início e Fim validadas;
3 - Caso não, selecione a linha do afastamento e clique no botão [Enviar eSocial Fim];
4 - No Painel de Pendências, acompanhe a validação do evento S-2230 com a data final do Afastamento;
5 - Após, selecione o evento invalidado e clique no botão [Enviar];
6 - Acompanhe a validação do evento S-2230 Afastamentos no eSocial.
 
OBS: Caso a mensagem ocorra, porém não houve registro de afastamentos para o colaborador no período, é importante consultar o Portal eSocial e verificar os afastamentos enviados. Se existir Afastamentos apenas no Portal do eSocial, registre no sistema, envie para o eSocial e Valide Manualmente com o mesmo número de recibo que já consta no eSocial.
 
Afastamento com a mesma data e motivo ao eSocial
Para corrigir esse erro, é necessário verificar se realmente já consta o evento no Portal do eSocial, com as mesmas informações que você está tentando enviar. E caso sim, faça a validação manual do evento:
 
1 - Acesse o Portal do eSocial;
2 - No menu Empregado > Gestão de Empregados e informe o CPF do empregado;
3 - Clique em [Movimentações Trabalhistas] e clique sobre o item do evento que você está tentando reenviar;
4 - No quadro Identificação do Evento, copie a informação do campo Número do recibo;
5 - No módulo Folha, acesse o Painel de Pendencias do eSocial;
6 - Na guia Invalidados, clique na linha do evento, e clique no botão [Validar Manualmente];
7 - No campo Número de recibo, informe o número do recibo copiado do Portal e clique no botão [Gravar];
8 - Clique no botão [Sim] para confirmar a validação manual do evento;
9 - Acompanhe na guia Em Processamento a validação do evento.
 
Afastamento foi enviado ao eSocial junto com a Admissão
Isso acontece em casos de empregados que estão Afastados na mesma competência em que se tornou obrigatório o envio da Fase 2 ao eSocial, com isso, os eventos S-2200 e S-2230 acabam entrando em processamento na mesma data.
 
Caso o afastamento invalidado seja anterior à data de obrigatoriedade da 2ª fase do eSocial, retifique a admissão do empregado para que o cadastro seja atualizado no Portal:
 
1 - Acesse o menu Arquivo > Empregados;
2 - Localize o empregado e na guia Pessoais > Endereço, altere o campo Complemento, apenas para atualizar o cadastro;
3 - Clique no botão [Gravar] e salve como [Retificação];
4 - No Painel de Pendências, acompanhe a validação do evento S-2200;
5 - Após, selecione o evento invalidado e clique no botão [Enviar];
6 - Acompanhe a validação do evento S-2230 Afastamentos no eSocial.
 
OBS: Só será possível gravar o cadastro como Retificação caso não exista nenhuma alteração validada no eSocial, se existir exclua a alteração do eSocial utilizando o botão [Histórico...], para após poder gravar o cadastro como Retificação. Na sequência registre a alteração novamente e envie para o eSocial.
 
Datas Início e/ou Fim do Afastamento estão diferentes entre Sistema e Portal do eSocial
Para corrigir, é necessário excluir o Afastamento tanto do Sistema quanto do eSocial, e enviar novamente com as datas corretas:
 
Excluir Afastamento do Sistema
1 - Acesse o menu Processos > Afastamentos;
2 - Informe o código do empregado, selecione a linha do Afastamento e clique no botão [Excluir eSocial Início];
3 - Se for exibida a mensagem perguntando se você deseja excluir a Data Inicial e Final do Afastamento, clique no botão [Sim];
4 - Acesse o Painel de Pendências e veja que entrarão em processamento os eventos de Exclusão referente a Data Inicial e Final do Afastamento;
5 - O evento será invalidado, assim, clique no botão [Validar Manualmente], informe um número de recibo fictício (Ex: 1.1.0000000001234567891) e clique em [Enviar];
6 - Esse procedimento será necessário nesse caso, apenas para validar o evento de Exclusão.
 
Excluir Afastamento do Portal
1 - Acesse o Portal do eSocial;
2 - No menu Empregado > Gestão de Empregados, informe o CPF ou matrícula do empregado;
3 - No cadastro do Empregado, clique em Afastamento Temporário;
4 - Selecione o Afastamento que será excluído e clique no botão [Excluir];
5 - Após, retorne a janela do Sistema e reenvie o afastamento ao eSocial, de forma que as datas fiquem corretas.
 

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