Mensagem PGDAS - Certificado digital não encontrado! Remova-o e instale novamente se o problema persistir contate o suporte técnico.

 
  • Causa 1
Este erro pode ocorrer quando já existem as informações do certificado digital no sistema, mas há conflitos de comunicação com a RFB. 
 
  • Solução 1
• Para correção será necessário excluir o certificado e incluí-lo novamente dentro do Gerenciador de Certificados, conforme os passos:
 
1 - Acesse o Domínio Web e clique em Gerenciador de Certificados;
2 - Selecione o certificado conflitante e clique no botão [Excluir];
3 - Clique no botão [Gravar], para salvar a exclusão;
4 - Após clique no botão [Incluir], onde será aberta a janela Gerenciador de Certificados Digitais - Incluir;
5 - Informe o caminho em que está localizado o Certificado Digital ou clique no botão Reticências ao lado do botão arquivo para selecionar o certificado.
6 - Após selecionar o certificado, informe a senha no campo Senha do certificado digital, clique em [OK] para concluir;
7 - Clique no botão [Gravar] para salvar o cadastro desse certificado digital.
 

 
  • Causa 2
Este também ocorre quando não há certificado instalado no Gerenciador de Certificados (Domínio Web) ou não foi inserido no cadastro da empresa.
 
  • Solução 2
Para quem utiliza o Domínio Web:
1 - Acesse o Domínio Web e clique em Gerenciador de Certificados;
 
 
2 - Observe na lista de certificados, se a empresa desejada está presente;
3 - Caso não, clique no botão [Incluir], onde será aberta a janela Gerenciador de Certificados Digitais - Incluir;
4 - Informe o caminho em que está localizado o Certificado Digital ou clique no botão Reticências ao lado do botão arquivo para selecionar o certificado.
5 - Após selecionar o certificado, informe a senha no campo Senha do certificado digital;
 
 
6 - Após informar a senha correta do certificado os demais campos desta janela serão preenchidos automaticamente, clique em [OK] para concluir;
7 - Ao fim, clique no botão [Gravar] para salvar o cadastro desse certificado digital.
 
OBS: Após realize uma nova tentativa consulta de pagamentos do e-CAC no sistema, e verifique que o erro não mais ocorrerá.
 
Para adicionar o certificado diretamente no sistema
 
• Avalie se irá utilizar o certificado do contador (com procuração), da própria empresa ou do responsável legal pela empresa. E Siga os passos conforme a opção que irá utilizar:
 
Certificado Digital da própria Empresa
1 - Acesse o menu Controle > Empresas e na guia Certificado Digital, informe o certificado digital, que pode ser o e-CNPJ da empresa ou o e-CPF do responsável legal.
 
 
Certificado do Contador
1 - Acesse o menu Controle > Contadores e na guia Certificado Digital, informe o certificado digital do contador.
 
 
OBS: Se houver vários Contadores Cadastrados, deve ser Configurado o Certificado no Cadastro do Contador que está definido no menu Controle/Empresas no campo 'Contador' da Empresa.
 

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