Erro na importação - 'Destinatário da NF-e possui o CPF diferente do responsável legal ou a Inscrição Estadual ou a UF diferente da empresa atual.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Esse erro geralmente ocorre quando a empresa possui o tipo de inscrição CEI ou CAEPF e não foi preenchido ou está preenchido incorretamente as informações de responsável legal, onde o sistema busca as informações quando tiver tais tipos de inscrição ou caso a Inscrição Estadual não seja válida.
 
  • Solução:
1 - Acesse o menu Controle > Empresas;
2 - Verifique se a Inscrição Federal está correta e no campo Inscrição Estadual, informe a inscrição estadual válida;
3 - Na guia Responsável Legal, preencha o campo CPF, com o CPF do responsável legal pela empresa;
4 - Clique em [Gravar] para concluir.
 
Realize uma nova importação e avalie que os erros não foram mais demonstrados.
 
Informação Complementar:
Também pode ocorrer o erro 'Destinatário da NF-e possui CNPJ diferente do CNPJ do produtor rural, IE ou UF.', para todos os efeitos a correção para o erro também será como o item desta solução.

Marcar todos como lidos