Erro importação CT-e e CT-eOS: 'Acumulador não definido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa 1
Este erro pode ocorrer quando o CFOP não está definido na guia Acumuladores das configurações de importação do CT-e e CT-eOS Arquivo XML e Portal.
 
  • Solução 1
1 - Acesse o menu Arquivos > Configuração de Importação > CT-e e CT-eOS Arquivo XML ou CT-e e CT-eOS Portal;
2 - Na guia Saídas ou Entradas > Acumuladoresclique no botão [Incluir];
3 - Na coluna Acumulador, informe o acumulador que irá utilizar para essa operação;
4 - Na coluna Modelo, informe o modelo do CT-e que está importando;
5 - Na coluna CFOPs, clique no botão '[...] Definição' e informe o CFOP;
6 - Clique no botão [Gravar] para salvar as alterações;
7 - Realize a importação das notas novamente e verifique que o erro deixará de ocorrer.
 
  • Causa 2
Este erro pode ocorrer quando o CFOP está definido na guia Acumuladores das configurações de importação do CT-e e CT-eOS Arquivo XML e Portal, porém está na versão errada.
 
  • Solução 2
1 - Acesse o menu Arquivos > Configuração de Importação > CT-e e CT-eOS Arquivo XML ou CT-e e CT-eOS Portal;
2 - Na guia Saídas ou Entradas > Acumuladores;
3 - Localize a linha do CFOP que está no arquivo, e na coluna Modelo, informe a versão correta do CT-e que esta sendo importado:
  • 'CT-e 2.0 (Conhecimento de Transporte Eletrônico, Modelo 57- Extinto em 04/12/2017)'.
  • 'CT-e 3.0 e 4.0 (Conhecimento de Transporte Eletrônico, Modelo 57)'.
  • 'CT-eOS (Conhecimento de Transporte Eletrônico para outros Serviços, Modelo 67)'.
4 - Clique no botão [Gravar] para salvar as alterações;
5 - Realize a importação das notas novamente e verifique que o erro deixará de ocorrer.

Marcar todos como lidos