Mensagem na guia Invalidados: Erro 1557 - Não foi localizado o contrato de trabalho do trabalhador CPF: 'x', Matrícula: 'x'

Assista ao vídeo e acompanhe o passo a passo abaixo!

>> Caso seu evento tenha sido invalidado com o Erro 303, clique aqui
 
  • Causa
Esse erro ocorre nas seguintes situações:
• Na admissão, quando número da matrícula eSocial do empregado está diferente entre sistema e Portal eSocial. Normalmente isso ocorre quando a empresa fez conversão de dados (veio de outra contabilidade) e no sistema a informação da matrícula está diferente do portal do eSocial; ou
• No envio do evento S-2220 - Monitoramento da Saúde do Trabalhador quando a admissão do empregado não foi validada no eSocial.
 
  • Solução
Para corrigir esse erro, realize o ajuste conforme a situação:
 
Matrícula diferente entre Portal e Sistema
Nesse caso, acesse o Portal do eSocial, copie o número da matrícula e após altere a informação no cadastro do colaborador, para isso:
 
1 - Acesse o Portal do eSocial e consulte o cadastro do colaborador:
Empregados: acesse o menu Empregado > Gestão de Empregados;
Contribuintes e Estagiários: acesse o menu Trabalhador sem Vínculo > Gestão de Trabalhadores;
2 - Informe o CPF do colaborador e clique na linha correspondente ao cadastro;
3 - Clique no botão [Dados Contratuais];
4 - No quadro Informações do Vínculo, copie a informação do campo Matrícula;
5 - Retorne ao módulo Folha e no Painel de Pendências, na coluna Cadastro, clique no botão [...] Reticências;
6 - No cadastro do colaborador, no campo Matrícula eSocial, informe o número copiado do Portal do eSocial;
7 - Clique no botão [Gravar] e salve como [Retificação];
8 - Após, retorne ao Painel de Pendências, selecione o evento invalidado e clique no botão [Enviar];
9 - Acompanhe na guia Em Processamento a validação do evento.
 

Evento S-2220
Para essa situação, você deve validar a admissão e após enviar o evento S-2220. Mas caso devido a conversão de dados a admissão do colaborador esteja validada no sistema, mas não exista no portal, será necessário excluir a validação da admissão, e reenviar esse evento, conforme os passos a seguir:
 
1 - No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Excluir];
2 - Acesse o cadastro do colaborador;
• Empregado: acesse o menu Arquivo > Empregados;
• Contribuintes: acesse o menu Arquivo > Contribuintes;
• Estagiários: acesse o menu Arquivo > Estagiários > Cadastro;
3 - Nesse cadastro, clique no botão [eSocial];
4 - Na guia Validados, selecione a linha da admissão e clique no botão [Excluir];
5 - No cadastro do colaborador, clique no botão [Enviar eSocial];
6 - Acompanhe no Painel de Pendências, na guia Em Processamento a validação da admissão;
7 - Após, acesse a janela de Monitoramento da Saúde do Trabalhador e informe o código do Colaborador;
8 - Selecione a linha do evento que foi invalidado, e clique no botão [Enviar eSocial];
9 - Acompanhe no Painel de Pendências, a validação do evento S-2220.

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