Mensagem na guia Invalidados: 'Erro 1537 - Data inválida'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro será gerado ao enviar para o eSocial uma Rescisão (S-2299) com a data de aviso prévio anterior a data do desligamento.
 
  • Solução
1 - No Painel de Pendências do eSocial, na linha do evento, na coluna Cadastro, clique no botão [...] Reticências;
2 - Na janela de Rescisão Individual, no quadro Aviso Prévio, no campo Data, avalie qual foi a data informada;
3 - A data informada nesse campo, deve ser uma data maior ou igual à data de admissão e não superior à data de desligamento;
4 - Após ajustar a data, clique no botão [Recalcular];
5 - Acesse novamente a janela de rescisão, informe o código do empregado, e clique no botão [Enviar eSocial];
6 - Acompanhe no Painel de Pendências do eSocial, a validação do evento S-2299 com o tipo Retificação.
 

Marcar todos como lidos