Erro Registro I155 do SPED ECD: 'Em caso de mudança de plano de contas, uma conta/centro de custo do plano de contas anterior que aparece no registro I155 não pode possuir registros I157 filhos (a menos que a conta/centro de custo anterior existente no I155 tenha saldo inicial zero e um único filho I157 em que conste a própria conta/centro de custo).';

 
  • Causas
1 - O erro poderá ocorrer quando foi preenchida a alteração de plano de contas para o mesmo código/classificação da própria conta do plano de contas atual;
 
Exemplo:
Neste exemplo, a conta “40” foi incluída no botão Outros dados, guia Alteração de plano de contas para o mesmo código.
 
 
 Neste caso, o próprio validador não permite que uma conta seja alterada para ela mesma.
 
2 - O erro também pode ocorrer quando houve a alteração do plano de contas, porém foram utilizados os mesmos códigos da ECD anterior, somente alterando a função da conta. 
 
Exemplo:
 
  • A conta "172 - ICMS a Recolher" existia na escrituração anterior e passou a ser a conta "394" na escrituração atual.
  • A conta "45 - Encargos a apropriar" existia na escrituração anterior e passou a ser a conta "172" na escrituração atual.
 
 O erro correrá para o código "172", pois ele permaneceu sendo utilizado na ECD Atual. Porém, este mesmo código já havia sido referenciado como alteração de plano de contas na geração da conta "394".
 
Desta forma, teríamos uma situação onde a conta "172" será referenciada duas vezes na geração da ECD Atual, uma como alteração do plano de contas e outra como uma conta própria.
 
Importante!
As contas que no período anterior terminaram com saldo 0,00 (zero) também devem ser incluídas caso tenha alteração no plano de contas. 
 
Conforme leiaute 9 do SPED Contábil, somente será aceito alteração do plano de contas nos seguintes casos:
 
  •  Somente será aceito alteração de plano de contas caso a conta que está sendo alterada não referenciar o mesmo código da escrituração anterior:
Exemplo: Uma conta que na ECD anterior código "5 - Caixa Geral", atualmente se trata da conta "5 - Bancos" não poderá gerar o registro I157. 
 
  • Somente será aceito alteração de plano de contas de Contas Patrimoniais  para Contas Patrimoniais (Contas de natureza '01 - Ativo', '02 - Passivo' e '03 -  Patrimônio Líquido'):
Exemplo: Uma conta que na ECD anterior era patrimonial, se houve alteração, o validador aceitará somente uma conta com natureza '01 - Ativo', '02 - Passivo' ou '03 - Patrimônio Líquido'.
 
  • Somente será aceito alteração de plano de contas de Contas de Resultado para Contas de Resultado (Contas de natureza '04 - Contas de Resultado'):
Exemplo: Uma conta que era 'Receita' na ECD anterior, somente será aceita para o 'I157' caso tenha alteração de plano, para outra conta de resultado com natureza '04' (Custos, despesas ou receitas).
 

  • Solução
Alterar a forma de geração da contas
O erro deixará de ser emitido caso as contas sejam geradas com codificação diferente da ECD anterior.
 
Exemplo: Na ECD de 2021 a conta "ICMS a recuperar" foi transmitida com código "45", porém agora será gerada pela classificação "1.01.04.01.0001". 
 
1 - Acesse o menu Relatórios > Informativos, clique em SPED Contábil, informe o período da geração do arquivo e clique no botão [Outros Dados];
2 - Na guia Geral, campo “Gerar as conas contábeis por” alterne entre as opções (ex: classificação ou código);
3 - Na guia “Alteração plano de contas” preencha a alteração de acordo com a opção selecionada anteriormente.
 
 O erro deixará de ocorrer caso as classificações não coincidirem no registro I157 e I155.
 
Utilizar um código de conta novo
1 - Acesse o menu Relatórios > Informativos, clique em SPED Contábil, informe o período da geração do arquivo e clique no botão [Outros Dados];
2 - Na guia “Alteração plano de contas” exclua a conta que está gerando o erro;
3 - Deverá recadastrar a conta com código inexistente na escrituração anterior (Classificação poderá ser mantida);
4 - Acessar o menu Utilitários > Alteração de Lançamentos e alterar todos os lançamentos para a nova conta;
5 - Acessar a guia “Alteração plano de contas” e referenciar a nova conta.
 
 O erro deixará de ocorrer devido os códigos da conta do registro I157 e I155 serem diferentes.
 
Caso possua maiores dúvidas, acesse o tópico de Soluções Relacionadas

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