Erro SEFIP: 'Registro 10, Sequência 8, Empresa x, Empregado x: CEP Inválido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro será gerado quando não existir número de CEP informado no cadastro da Empresa, da Filial ou no cadastro do Responsável.
 
  • Solução
Para corrigir esse erro será necessário verificar as informações do cadastro da Empresa, o cadastro da Filial e o cadastro do Responsável, para isso:
 
Empresa
1 - Acesse o menu Controle > Empresas;
2 - Na guia Empresa, no campo CEP, informe um CEP válido para esse cadastro;
3 - Clique no botão [Gravar] e clique no botão [Não];
4 - Após, clique no botão [Alterações...];
5 - Verifique se existe alguma alteração relacionada ao CEP, se existir, selecione a linha da alteração e clique no botão [Excluir].
 
Filial
1 - Acesse o menu Arquivo > Filiais;
2 - Na guia Geral, no campo CEP, informe um CEP válido para esse cadastro,
3 - Preencha os demais dados ou clique no botão [Buscar endereço] para que os sistema preencha os campos conforme o CEP;
4 - Clique no botão [Gravar] e salve como Retificação;
5 - Após, clique no botão [Histórico...], informe um longo período e clique no botão [Listar];
6 - Verifique se existe alguma alteração relacionada ao CEP, se existir, selecione a linha da alteração e clique no botão [Excluir].
 
Responsável
1 - Acesse o menu Arquivo > Outros > Responsáveis;
2 - No campo CEP, informe um CEP válido para esse cadastro,
3 - Preencha os demais dados do endereço e clique no botão [Gravar].
 
 Após, realizar um dos procedimentos anteriores, realize novamente a Emissão da GFIP e verifique que o erro não será mais gerado.

Marcar todos como lidos