Mensagem na Análise Fechamento: ‘A Jornada X não possui horário cadastrado’

  • Causa
Essa mensagem será exibida para os eventos Admissão “S-2200/S-2300” ou Alteração Contratual “S-2206/S-2306” quando não existir Horário informado no cadastro da Jornada.
 
  • Solução
A informação de um Horário no cadastro da Jornada é obrigatória, por isso realize o seguinte procedimento:
 
1 - Acesse o menu ARQUIVO e clique na opção JORNADAS;
2 - Localize o cadastro da Jornada e no quadro HORÁRIOS, inclua os horários e clique no botão [Gravar];
3 - Acesse o cadastro do colaborador e verifique se a jornada alterada está em seu cadastro;
 
 É importante que exista uma jornada vinculado ao colaborador, caso contrário o evento de Admissão ou Alteração Contratual não entrará em processamento;
 
4 - Acesse o Painel de Pendências do eSocial e acompanhe a validação do evento Admissão ou Alteração Contratual;
5 - Após, retorne à janela Análise para Fechamento e verifique que a mensagem não será mais gerada.
 

Marcar todos como lidos