Mensagem ao excluir rescisão: 'Para excluir a rescisão é necessário excluir o cadastro criado pelo sistema devido a transferência do colaborador'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem será gerada na empresa origem, ao clicar no botão [Excluir] de uma Rescisão Individual com o motivo Transferência.
 
  • Solução
Para essa situação, você deve acessar o cadastro da empresa Destino, excluir o cadastro criado para o empregado, e após, retornar a empresa Origem e excluir a rescisão, conforme a seguir:
 
1 - Na Empresa Destino, acesse o menu Arquivo > Empregados;
2 - Localize o empregado que foi transferido e clique no botão [Excluir eSocial];
3 - Acompanhe no Painel de Pendências a validação do evento S-3000 referente a exclusão da Admissão do empregado;
4 - Após, retorne à janela de cadastro do empregado, clique com o botão direito do mouse sobre o cadastro e clique na opção Excluir Registro; 
5 - Na Empresa Origem, acesse o menu Processos > Rescisões > Individual;
6 - Informe o código do colaborador e clique no botão [Excluir].

Marcar todos como lidos