Erro no Registo J005 do SPED ECD: 'No Balanço Patrimonial, o somatório do saldo inicial (J100.VL_CTA_INI) das linhas de detalhe (J100.IND_COD_AGL = 'D') do Ativo (J100.IND_GRP_BAL = 'A') está diferente do somatório do saldo inicial (J100.VL_CTA_INI) das linhas de detalhe (J100.IND_COD_AGL = 'D') do Passivo (J100.IND_GRP_BAL = 'P').'

 
Esse erro será apresentado quando existir uma diferença de Ativo e Passivo no saldo inicial do Balanço Patrimonial. Veja as causas e soluções abaixo:
 
 
  • Causa
O erro poderá ocorrer quando ocorrer troca de contador e for necessário realizar o lançamento do Balanço de abertura. 
 
  • Solução
Primeiramente, para avaliar se o lançamento do balanço de abertura foi realizado da forma correta, clique aqui
 
1 - Acesse o menu Relatórios > Informativos > SPED Contábil, e clique no botão [Outros Dados...];
2 - Na guia Opções, marque as opções abaixo:
 
  • Gerar os registros anuais quando houver mais de um zeramento no período de geração do arquivo;
  • Considerar o saldo anterior lançado no próprio exercício para o Balanço e DRE (J100 e J150);
  • Informar período do saldo anterior para o Balanço e DRE (J100 e J150), e
    • No campo Período anterior, informe o período do último zeramento feito pelo contador anterior. (Ex.: O contador anterior ficou de 01/2021 até 05/2021, então enviou o ECD referente ao período de 01/2021 a 05/2021 sem fazer o zeramento em 31/05/2021. O último zeramento que o contador anterior fez foi em 31/12/2020, referente ao ano todo de 2020. Então o valor informado no campo Período anterior será de 01/01/2020 a 31/12/2020)
3 - Após marcar as opções acima poderá clicar no botão [OK] para gravar os outros dados;
4 - Então poderá ser emitido novamente o ECD, e confirmado que o erro não será mais apresentado.
 
 
  • Causa
O erro irá ocorrer caso o período imediatamente anterior não estiver com o zeramento contábil realizado. 
 
De forma que o Ativo e Passivo coincidam.
 
  • Solução
1 - Acesse o menu Relatórios > Balancete;
2 - Inclua o período imediatamente anterior ao zeramento que ocorreu o erro (Ex.: 01/10/2022 à 31/12/2022);
3 - Emita o balancete e verifique se as contas de resultado foram devidamente zeradas.
 
OBS.: A opção "Desconsiderar zeramento" deverá estar desmarcada. 
 
Caso o Ativo e Passivo não sejam gerados da forma correta, avalie a necessidade de realizar o zeramento novamente. 
 
Para saber como excluir o zeramento, clique aqui
 
Essa situação também poderá acontecer quando acontecer algum evento especial, como cisão ou incorporação, situação em que também teremos a presença de entrega parcial do arquivo do SPED Contábil.
 
  • Solução
Inicialmente avalie se a empresa realmente teve situação especial no período de entrega. Sugerimos que siga o mesmo passo indicado no Item 1 desta solução. 
 
 
1 - Acesse o menu Relatórios > Informativos > SPED Contábil;
2 - No botão Outros Dados, acesse a guia Opções;
3 - Verifique se a opção "Gerar as demonstrações contábeis para os trimestres sem movimento quando houver zeramento trimestral" está marcada;
4 - Caso sim, desmarque a opção e avalie os resultados.
 
Esta causa geralmente atinge as empresas que realizam o zeramento de forma anual, ou seja, somente em dezembro. 
 
Caso possua maiores dúvidas, acesse o tópico de Soluções Relacionadas

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