Domínio Web - Certificado A3 não exibido na empresa e/ou contador, ou ocorre o erro "Erro ao assinar o evento: Não foi possível efetuar a assinatura do arquivo"

  • Causa
Esta situação ocorre porque o Domínio Web é um sistema que está na nuvem, onde certificados do tipo A3 são utilizados apenas de forma local, ou seja, para que o Domínio Web reconheça o mesmo, são necessários alguns procedimentos.
 
  • Solução
Possuímos alguns Servidores, que são chamados também de Ambientes, em que cada um deles possui uma configuração específica para que seu certificado A3 funcione dentro do Dominio Web.
 
1 - Primeiramente deverá avaliar junto a sua certificadora o modelo exato do seu Token/Cartão e leitora, para que após, você possa identificar o ambiente correto.
 
2 - Agora que você identificou o modelo exato do seu token/Cartão, clique no botão abaixo para avaliar o ambiente. 
 
 
OBS: Caso não identifique ou não localize o modelo de seu certificado, pedimos seu apoio em abrir um atendimento solicitando a análise para inclusão e configuração do certificado no Domínio Web.
 
3 - Após verificar qual ambiente referente a seu certificado, avalie se você esta no mesmo ambiente dentro do Domínio Web;
4 - Na janela dos módulos do Domínio Web, acessar a opção (I) INFORMAÇÕES, no campo Nome do Ambiente, irá visualizar e confirmar se seu ambiente atual é compatível com seu certificado.
 
 
5 - Caso o ambiente não seja compatível com seu certificado, por gentileza abrir uma solicitação junto ao suporte indicando qual modelo do seu certificado e ambiente para alteração dele.
6 - Se o ambiente estiver correto ou após a alteração realizada pelo suporte a situação persistir, por gentileza seguir os passos abaixo para atualizar o software do seu token/leitora no computador onde o mesmo esta conectado.
7 - Remover completamente o certificado da máquina (Caso seja cartão, remover também a leitora) e finalizar todo o Domínio Web;
8 - Conforme o modelo do seu certificado, baixar/instalar a controladora referente ao mesmo com os modelos abaixo:
 
 
9 Reiniciar a máquina;
10 Conectar o certificado A3 na máquina e entre novamente no Domínio Web até que seja demonstrada a janela dos módulos (Janela com os ícones da Folha, Escrita...) e aguardar 3 minutos para que o ambiente possa identificar o certificado;
11 - Após, acessar o sistema e abrir o cadastro da empresa/contador referente ao certificado e verificar se o certificado é exibido, caso sim, gravar;
12 - Realizar novos testes.
 
OBS: Se você  utiliza Leitora/Cartão e mesmo após todos os testes a situação continue, por gentileza realizar a instalação do Driver genérico e após seguir novamente com os passos 6 ao 9.
 
Caso a situação persista, por gentileza cadastre uma solicitação de suporte (Ou utilize a solicitação já aberta sobre alteração de ambiente, caso tenha sido necessário) com os seguintes dados:
 
A - Com o mesmo certificado conectado em outra máquina, o problema ocorre?
B - Retornar com a marca e modelo da leitora e cartão ou token (Caso possível, retornar com imagem dos mesmos);
B1 - Qual o modelo do certificado? (Crysto, GD Burti, G&D, PERTOSMART...);
C - Retornar com imagem demonstrando o servidor e ambiente utilizados pelo Domínio Web conforme item 5.1.
 

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