Advertência no Registro I157 do SPED ECD: ‘Conta/Centro Custo existe no registro I157 e não existe no registro C155.‘

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre na recuperação da ECD anterior e houve alteração de plano de contas, onde no arquivo do período atual foi gerado o registro ‘I157 – Alteração de Plano de Contas Anterior’ para um código de conta que não existe no período anterior.
 
Exemplo:
1 - Período da ECD anterior: Conta de código "40 - COFINS a recuperar";
2 - Período da ECD atual: Conta de código "10 - Caixa Matriz";
3 - Ao preencher o "DE-PARA" no botão Outros dados do ECD, porém foi informando erroneamente o código "401010" para a conta atual "10 - Caixa Matriz".
 
  • Solução
1 - Clique no item grifado em azul do erro;
 
 
2 - Neste momento o validador irá indicar a conta incorreta e a conta contábil com qual ela foi relacionada;
 
 
3 - No Sistema Domínio, acesse o menu Relatórios > Informativos > SPED Contábil;
4 - Após preencher o período, no botão Outros dados, acesse a guia Alteração Plano de contas;
5 - Identifique a conta relacionada no registro I150;
6 - No botão Reticências [...] ajuste o código da conta anterior.
 
 
Após o processo, gere um novo arquivo e avalie os resultados. 
 
Importante!
No preenchimento da guia Alteração do plano de contas, deverão ser preenchidas as contas com, exatamente, o mesmo identificador do arquivo arquivo anterior, seja por código ou classificação com/sem pontos.
 
Uma dica que poderá ajudar, no registro ‘C155 – Detalhe dos Saldos Periódicos Recuperados’ será possível avaliar como foi informado o identificador no período anterior.
 
Geralmente esta advertência será gerada em conjunto de um erro do registro C155 para a conta com código certo, que não foi referenciada. 
 
Para dúvidas sobre a geração do arquivo e recuperação da ECD, acesse as Soluções relacionadas.
 

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