Erro Registro I155 no SPED ECD:‘ A Conta/Centro de Custo xx/xx de natureza igual a 01,02 ou 03 ou a conta xx de natureza 04 existe no primeiro mês da escrituração atual (no registro I155 ou I157) com saldo inicial xx diferente do saldo recuperado da escrituração anterior no C155, xx.’

 
 
  • Causa 1
Esse erro ocorre quando houve uma alteração no plano de contas e no relacionamento das contas do plano recuperado (ano anterior), encontra-se para mais de uma conta contábil.
 
 
  • Solução 1
1 - Acesse o menu Relatórios > Informativos > SPED Contábil, clique no botão [Outros dados...];
2 - Na guia Alteração plano de contas verifique se existe mais de um relacionamento para a conta com erro;
3 - Exclua os relacionamentos incorretos e clique no botão [OK] 
4 - Clique no botão [OK] novamente para gerar um novo arquivo, valide-o no PVA e avalie se o erro será corrigido após recuperação do SPED anterior;
 

 
  • Causa 2
O erro ocorre quando existem ajustes ou inclusões de lançamentos após o envio do SPED ECD, a fim de corrigir situações específicas no balancete. No entanto, caso essas alterações resultem em mudanças nos saldos finais das contas, será necessário retificar o arquivo. Isso ocorre porque as informações armazenadas no sistema Domínio ficarão inconsistentes com aquelas enviadas para validação.
 
 
  • Solução 2
Caso haja alteração de lançamentos contábeis após o envio do SPED ECD anterior
1 - Será necessário retificar o arquivo do SPED ECD do ano anterior;
 
OBS: Caso você tenha dúvidas sobre como retificar o SPED ECD, clique aqui ou verifique as Soluções Relacionadas para obter orientações específicas.
 
2 - Após retificar o arquivo do SPED ECD anterior, recupere-o para o SPED do ano atual, onde o erro não será mais demonstrado.
 
Caso não seja possível retificar o arquivo do SPED ECD anterior
 
Identificando a diferença no PVA
1 - Acesse o Registro I150 - Saldos Periódicos, selecione o período e depois na guia ‘Detalhe dos saldos’ (Registro I155) encontre a conta contábil com erro;
2 - Localize a conta com erro no Registro C040 - Identificação da ECD Recuperada, acesse o registro C155 - Detalhes dos Saldos Periódicos Recuperados;
 
 
3 - Caso os dados estejam divergentes entre Saldo final no C155 e Saldo inicial do I155, realize:
 
Localizando os lançamentos realizados após entrega do SPED ECD
1 - No sistema Domínio, poderá emitir o Balancete mensal do grupo da conta ou o Razão da conta contábil demonstrada no erro;
 
OBS: Ao encontrar o período em que ocorre as divergências, deve analisar no razão quais foram os lançamentos realizados e ajustar a sua data para o 1º dia do ano seguinte, conforme alteração a seguir:
 
2 - Acesse o menu Movimentos > Lançamentos;
 
3 - Acesse o(s) lançamento(s) feito(s) após a entrega do SPED ECD e altere o campo 'Data' para 01/01/xx (do ano seguinte);
4 - Clique no botão [Gravar] para salvar os dados do lançamentos;
 
OBS: Caso o lançamento alterados sejam dos grupos de 'Contas de Resultado', será necessário:
  • Excluir o zeramento, clique aqui para verificar o procedimento; 
  • Realizar o zeramento novamente, para isso clique aqui.
7 - Gere um novo arquivo do SPED ECD do ano atual e valide-o no PVA, recupere o SPED ECD anterior e verifique se o erro será corrigido.
 

Marcar todos como lidos