Existem lançamentos contábeis que não foram regerados - Mensagem ao regerar lançamentos contábeis

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Esta mensagem geralmente ocorre, quando NÃO há contas contábeis informadas no cadastro de acumuladores, clientes/fornecedores utilizados nos lançamentos fiscais ou quando foi realizado o preenchimento manual das contas contábeis nos lançamentos e não foi selecionado a opção na tela de Regerar para não regerar lançamentos alterados manualmente. 
 
  • Solução 1:
1 - Na tela de Regerar Lançamentos Contábeis, no quadro OPÇÕES, selecione a opção '[X] Não regerar lançamentos alterados manualmente';
2 - Clique no botão [Regerar], para regerar os lançamentos contábeis que já possuem as contas informadas corretamente nos acumuladores;
 
  • Solução 2:
1 - Ao regerar os lançamentos contábeis, quando emitida a mensagem clique no botão [Sim], desta forma será gerado um relatório informando o motivo dos lançamentos não serem regerados;
2 - Caso na coluna MOTIVO contenha a informação 'Diferença DxC', verifique o número do documento da(s) nota(s) fiscais que ocorreram inconsistências;
3 - Após, acesse menu MOVIMENTOS, e clique no tipo das notas que ocorreram inconsistências, e localize as notas encontradas conforme item 2;
4 - Anote os acumuladores utilizados nos lançamentos dessas notas, após acesse o cadastro dos acumuladores e localize-os;
 
  Caso seja um acumulador à prazo que gere parcelas verifique se está selecionado a opção '[x] Gerar parcelas nas notas'; na guia NOTAS, subguia GERAL. Após, na guia CONTABILIDADE, subguia PARCELAS, verifique se os campos estão preenchidos corretamente com as contas contábeis para recebimento das parcelas;
 
  Se o lançamento for de saída e a prazo, na guia CONTABILIDADE subguia NOTAS, somente deve ser informada a CONTA CRÉDITO e HISTÓRICO PADRÃO.
 
  Caso seja um acumulador à vista que não gere parcelas, clique na guia CONTABILIDADE, subguia NOTAS, e verifique se os campos CONTA DÉBITO, CONTA CRÉDITO e HISTÓRICO PADRÃO estão informados. Se os campos estiverem em branco, inclua as contas contábeis e histórico correspondentes;
 
  Se for uma operação de entrada somente deverá conter a informação do campo CONTA DÉBITO e HISTÓRICO PADRÃO.
 
5 - Clique no botão [Gravar], para salvar as alterações;
6 - Acesse o menu ARQUIVOS, clique na opção CLIENTES ou FORNECEDORES;
7 - No cadastro de CLIENTES ou FORNECEDORES verifique se está informado a conta contábil no campo CONTA PATRIMONIAL;
 
  Se tratando de operações de Devolução de Compra à prazo, deverá ser preenchido o campo CONTA FORNECEDOR;
  Quando se tratar de operação de Devolução de Venda à prazo, deverá ser preenchido o campo CONTA CLIENTE;
 
8 - Clique no botão [Gravar], para salvar as alterações, regere os lançamentos novamente e verifique que a mensagem deixará de ocorrer;
9 - Após regerar, clique em [Gravar] para concluir.
 

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