Mensagem: 'Ao alterar a competência de conversão, o sistema efetuará a Conversão de Dados do eSocial novamente. Deseja efetuar a conversão das informações agora?'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando alterado o campo 'Competência de início da utilização nesse banco de dados' nos parâmetros da empresa.
 
  • Solução
Ao corrigir a Competência de início da utilização nesse banco de dados nos parâmetros, e clicar no botão gravar, você pode:
 
  • Clicar em [Não], para não salvar a alteração nos parâmetros da empresa;
  • Clicar em [Sim], para salvar os parâmetros, e abrir a tela de conversão de dados.
 
1 - Caso já tenha realizada a conversão de dados anteriormente, todas as informações permanecerão salvas, e podem ser alteradas;
2 - Após, clique em [Gravar] para salvar as informações.

Marcar todos como lidos