Mensagem na guia Erros Preenchimento: 'Certificado utilizado para envio das informação está vencido. Para continuar o envio das informações é necessário trocar para um certificado válido'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem será gerada quando o certificado digital, empresa ou contador, utilizado para o envio das informações ao eSocial estiver vencido. 
 
  • Solução
Primeiro, providencie um novo certificado digital válido. Após, realize o procedimento a seguir:
 
Certificado Digital Empresa
1 - Acesse o menu Controle > Empresas;
2 - Na guia Certificado Digital, no campo Arquivo, clique no botão [...] Reticências;
3 - Localize o novo certificado válido e clique no botão [Abrir];
4 - Informe a senha e clique no botão [Gravar].
 
Certificado Digital Contador
1 - Acesse o menu Controle > Contadores;
2 - Na guia Certificado Digital, no campo Arquivo, clique no botão [...] Reticências;
3 - Localize o novo certificado válido e clique em [Abrir];
4 - Informe a senha e clique no botão [Gravar].
 
Ajustar Parâmetros
1 - Acesse o menu Controle > Parâmetros;
2 - Na guia Geral > e-Social > Configurações de Envio > Geral;
3 - No campo Certificado Digital, informe o Certificado do Contador ou Empresa;
4 - Clique no botão [Gravar];
5 - Retorne ao Painel de Pendências do eSocial, selecione a linha do evento e clique no botão [Enviar];
6 - Acompanhe na guia Em Processamento a validação do evento.
 
Informações Complementares
• Caso o certificado esteja válido, verifique se a empresa possui outro cadastro no sistema, no menu Controle > Empresas, clique no botão [Listagem>>], informe o CNPJ da empresa e clique em [Buscar], no cadastro inativo, na guia Certificado Digital, retire o certificado vencido e clique em [Gravar].

Marcar todos como lidos