Erro Registro K915 e K935 do SPED ECF:' ‘Registro obrigatório não preenchido.’

 
O erro ocorre quando há uma diferença no saldo das contas entre o SPED ECD e o SPED ECF. O PGE solicitará uma justificativa para essa diferença nos registros K915 (Contas Patrimoniais) e K935 (Contas de Resultado). Pode ocorrer em várias situações:
 
 

 
1 - Validar o SPED ECF antes de Recuperar o SPED ECD
 
  • Causa
Se a empresa está obrigada ao SPED ECD, estará obrigada a recuperar o SPED ECD no momento que estiver fazendo o SPED ECF. Dessa forma, se antes de recuperar o SPED ECD você já efetuar a validação do SPED ECF, esse erro será apresentado para todas as contas contábeis, pois como não tem um SPED ECD recuperado, então todas as contas terão diferença entre SPED ECD e SPED ECF.
 
  • Solução
1 - No PGE do SPED ECF, recupere o SPED ECD entregue no ano. Se tiver dúvidas no procedimento de recuperação do SPED ECD, clique aqui;
2 - Após a recuperação do SPED ECD, realize novamente a validação do SPED ECF, e avalie o resultado;

 
2 - Diferença entre o Zeramento Contábil e o Período de Apuração do Imposto
 
  • Causa
O SPED ECF exige que o encerramento seja conforme a periodicidade de apuração do imposto. Dessa forma, quando a apuração do imposto é trimestral, e na contabilidade foi realizado o zeramento anual, então esse erro poderá ser apresentado.
 
  • Solução
1 - Preparamos uma solução em vídeo que irá explicar como realizar o ajuste manual nos registros K155 e K355 para não ser apresentado outros erros relacionados a esse problema de diferença entre o zeramento contábil e a apuração do imposto. Para acessar essa solução clique aqui;
2 - Após realizar os ajustes da solução indicada, você terá de validar novamente o SPED ECF, e então preencher as justificativas para as contas que ainda solicitarem o K915 e K935;
3 - Para preencher a justificativa, clique no texto 'Justificativa', que estará em azul na coluna 'Campo', na descrição do erro;
4 - Então informe o motivo da diferença entre ECD e ECF, que nesse caso será algo indicando que teve uma diferença entre o zeramento contábil e a periodicidade de apuração do imposto, onde foi procedido com a correção manual, conforme previsto no manual do SPED ECF:
 
 

 
3 - Mudança em lançamentos após a entrega do SPED ECD, sem fazer a substituição/retificação
 
  • Causa
Após a entrega do SPED ECD, não é recomendado que seja feito alterações em lançamentos contábeis, pois isso poderá alterar o saldo das contas contábeis, causando então esse erro para justificar a divergência entre o SPED ECD recuperado e o SPED ECF.
 
  • Solução
Caso haja alteração de lançamentos contábeis após o envio do SPED ECD
1 - Será necessário retificar o arquivo do SPED ECD;
 
OBS: Caso você tenha dúvidas sobre como retificar o SPED ECD, clique aqui ou verifique as Soluções Relacionadas para obter orientações específicas.
 
2 - Após retificar o arquivo do SPED ECD, recupere-o para o SPED ECF, onde o erro não será mais demonstrado.
 
Caso não seja possível retificar o arquivo do SPED ECD
1 - No sistema Domínio, poderá emitir o Balancete mensal do grupo da conta ou o Razão da conta contábil demonstrada no erro;
 
OBS: Ao encontrar o período em que ocorre as divergências, deve analisar no razão quais foram os lançamentos realizados e ajustar a sua data para o 1º dia do ano seguinte, conforme alteração a seguir:
 
2 - Acesse o menu Movimentos > Lançamentos;
 
3 - Acesse o(s) lançamento(s) feito(s) após a entrega do SPED ECD e altere o campo 'Data' para 01/01/xx (do ano seguinte);
4 - Clique no botão [Gravar] para salvar os dados do lançamentos;
 
OBS: Caso o lançamento alterados sejam dos grupos de 'Contas de Resultado', será necessário:
  • Excluir o zeramentoclique aqui para verificar o procedimento; 
  • Realizar o zeramento novamente, para isso clique aqui.
7 - Gere um novo arquivo do SPED ECF e valide-o no PVA, recupere o SPED ECD e verifique se o erro será corrigido.
 

 
4 - Mudança do código das contas entre a ECD e ECF
 
  • Causa
Ocorre devido à geração do ECD ocorrer com um tipo de código para as contas contábeis, diferente do gerado na ECF. Exemplo: 
 
  • ECD: Contas geradas por Classificação;
  • ECF: Contas geradas por Código.
  • Solução
1 - Acesse a ECD já transmitida e avalie de que forma foram geradas as contas:
  • Avaliar o relatório de contas no validador da ECD, em Escrituração > Visualizações > Plano de contas e avalie a coluna Código, e considere que:
        
 
2 - Volte no sistema, botão Outros dados da ECF, guia Geral e avalie se o campo "Gerar contas contábeis por" está definido conforme o ECD foi entregue;
 
 
3 - Caso necessário, altere para a opção que corresponde à ECD e avalie o resultado. 
 
Caso possua maiores dúvidas, acesse o tópico de Soluções Relacionadas
 

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