Portal do cliente - 'Certificado com cadeia incompleta, favor inserir outro certificado'.

 
  • Causa
Esta mensagem é exibida quando o certificado não foi instalado corretamente.
 
  • Solução
Para ajustar é necessário realizar à instalação dos certificados das autoridades, essas autoridades são entidades de confiança que garantem que seus certificados digitais foram emitidos e que passaram por um criterioso processo de identificação, tornando-o um documento eletrônico confiável. Para realizar a manifestação da NF-e via Portal do Cliente, o certificado A1 deverá conter a hierarquia da cadeia completa conforme a autoridade certificadora.
 
1 - Acesse o menu iniciar do Windows , pesquise por 'Opções da Internet' e acesso-o;
2 - Acesse a guia Conteúdo, e clique no botão [Certificados];
3 - Na guia Pessoal serão listados os certificados instalados;
4 - Selecione o certificado do cliente que será adicionado ao Portal do Cliente e clique no botão [Exportar...];
5 - Na janela 'Assistente para Exportação de Certificados' clique no botão [Avançar];
6 - Selecione a opção '[x] Sim, exportar a chave privada' e clique no botão [Avançar];
7 - Selecione a opção '[x] Troca de Informações Pessoais - PKCS nº 12 (.PFX,.P12)';
8 - Selecione também as opções: '[x] Incluir todos os certificados no caminho de certificação, se possível' e '[x] Exportar todas as propriedades estendidas';
9 - Após clique no botão [Avançar];
10 - Na tela seguinte selecione a opção '[x] Senha', informe uma senha e clique no botão [Avançar];
11 - Clique no botão [Procurar...], informe o local onde você deseja exportar/salvar o arquivo e no campo Nome informe um nome para esse arquivo;
12 - Após clique no botão [Salvar] e clique no botão [Avançar];
13 - Para salvar as configurações, clique no botão [Concluir], onde irá demonstrar a mensagem 'A exportação teve êxito.'
14 - Realize uma nova tentativa de inclusão do certificado recém configurado e avalie o resultado.
 
Importante! Caso a opção '[x] Sim, exportar a chave privada' não esteja habilitada para seleção, é necessário reinstalar o certificado selecionando a opção abaixo no momento da instalação.
 
 
Caso o erro continue ocorrendo, por gentileza entre em contato com a certificadora e solicite o Certificado Digital com a cadeia completa.

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