Para realizar a importação deve ser selecionado uma opção para o campo 'Quando o produto a ser importado estiver cadastrado em duplicidade'. Deseja configurar agora? - Mensagem ao realizar a importação SPED PIS e COFINS, SINTEGRA e SPED Fiscal

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Esta mensagem ocorre, quando na configuração de importação, o campo QUANDO O PRODUTO A SER IMPORTADO ESTIVER CADASTRADO EM DUPLICIDADE está sem preenchimento.
 
  • Solução:
1 - Clique na opção [Sim] na mensagem demonstrada, para que seja possível realizar esta configuração;
2 - Ao clicar em [Sim] será aberta a tela de configuração de importação;
3 - Se clicar no botão [Não] a tela e configuração não será aberta, e não será possível realizar a importação.
 
4 - Acesse o menu ARQUIVOS, submenu CONFIGURAÇÃO DE IMPORTAÇÃO, e clique em SPED FISCAL, SINTEGRA ou SPED PIS E COFINS;
5 - Na guia GERAL, subguia PRODUTOS, subguia OPÇÕES, realize o preenchimento do campo QUANDO O PRODUTO A SER IMPORTADO ESTIVER CADASTRADO EM DUPLICIDADE;
 
 Neste campo terá três opções disponíveis:
- Utilizar o produto de menor código: Ao selecionar esta opção o sistema deve utilizar o produto encontrado que possuir o menor código e lançar na guia "Estoque" sem registrar nenhuma informação na guia "Importações" do cadastro de produtos.
- Utilizar o produto de maior código: Ao selecionar esta opção o sistema deve utilizar o produto encontrado que possuir o maior código e lançar na guia "Estoque" sem registrar nenhuma informação na guia "Importações" do cadastro de produtos.
- Utilizar tabela de relacionamento: Ao selecionar esta opção o sistema não deve utilizar nenhum dos produtos encontrados e deve apresentar a tabela de relacionamento.
 
6 - Clique no botão [Gravar] para salvar as alterações.
 
 Após realize a importação do arquivo novamente, verifique que a mensagem deixará de ser demonstrada e o arquivo será importado.
 

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