Mensagem na guia Invalidados: 'Erro 261 - Categoria do trabalhador incompatível com a lotação tributária do empregador'

Assista ao vídeo e acompanhe o passo a passo abaixo!

Esse erro pode acontecer nas seguintes situações:
 
  • Causa 1
 Esse erro pode acontecer junto com o Erro 262, quando a lotação não está cadastrada no eSocial.
 
  • Solução 1
Código eSocial ou vigência do Serviço incorreta
Nessa situação, é necessário que o Serviço seja validado corretamente no eSocial.
 
1 - Acesse Arquivo > Serviço;
2 - Localize o Serviço vinculado ao colaborador e clique na opção [Enviar eSocial];
3 - Aguarde a validação no Painel de Pendências, e reenvie novamente o evento de remuneração (S-1200) invalidado.
 
  • Causa 2
Essa mensagem é gerada quando a categoria eSocial do colaborador não é Compatível com o Tipo de Serviço em que ele está alocado.
 
  • Solução 2
A correção pode ser realizada ao alterar o serviço vinculado ao contribuinte, ou alterar o tipo do serviço, caso tenha informado errado:
 
Alterar serviço vinculado ao colaborador
1 - Exclua o evento que está invalidado e exclua a Folha de Pagamento do colaborador calculada na competência;
2 - Após, acesse o cadastro do colaborador e no campo Serviço, informe o código de um serviço compatível (Tabela 11);
3 - Clique no botão [Gravar] e salve como [Retificação];
4 - Recalcule a folha da competência;
5 - Acesse a janela de Eventos periódicos, selecione os eventos ‘[x] S-1200-Remuneração’ e ‘[x] S-1210-Pagamento’ e clique no botão [Enviar].
 
Alterar o Tipo de Serviço
1 - Acesse o menu Arquivo > Serviços e localize o serviço vinculado ao colaborador;
2 - Na guia Geral, no campo Tipo, verifique se o Tipo do Serviço foi selecionado corretamente, ou faça a troca;
3 - Na guia eSocial, no campo Tipo Lotação eSocial, selecione a opção correspondente;
4 - Verifique se todas vigências do Serviço estão configuradas corretamente e clique no botão [Gravar];
5 - Acesse a janela de Eventos periódicos, selecione os eventos ‘[x] S-1200-Remuneração’ ‘[x] S-1210-Pagamento’ e clique no botão [Enviar].
 
OBS: Este erro pode estar vinculado aos erros 263, 264, 271, 272 devido o processo de Conversão de Dados do eSocial ter sido feito incorretamente, não respeitando o mesmo código eSocial que já existia no Portal. Para corrigir, ajuste a matrícula eSocial dos colaboradores e o código eSocial dos demais cadastros, e reenvie as informações ao eSocial.

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