Mensagem na guia Invalidados: 'Erro 951 - A folha de pagamento do período 'x' não possui nenhum evento e nem se encontra fechada, portanto, não é possível reabri-la'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro será gerado no envio do evento de Reabertura (S-1298) nas seguintes situações:
Quando no sistema o evento S-1299 já foi enviado, mas no portal a competência consta em aberto;
• Quando em Arquivo/ Filiais, existem filiais cadastradas com o mesmo número de inscrição informado.
 
  • Solução
Fechamento validado apenas no Sistema
1 - No Painel de Pendências do eSocial, selecione o evento S-1298 e clique no botão [Validar Manualmente];
2 - No campo Número de Recibo, informe um número fictício (Ex: 1.1.00000000001234567891) e clique no botão [Gravar];
3 - Clique no botão [Sim] para confirmar a validação manual do evento;
4 - Acompanhe na guia Em Processamento a validação do evento.
 
OBS: Você pode informar qualquer número de recibo, pois esse evento Não Existe na base do eSocial. No entanto, é necessário realizar este procedimento, para que o evento invalidado conste validado no sistema.
 
Filiais com o mesmo número de Inscrição
1 - Para essa situação, será necessário ajustar o número de inscrição da Filial e após reenviar o evento S-1298;
2 - No Painel de Pendências do eSocial, selecione o evento S-1298 e clique no botão [Excluir];
3 - Acesse o menu Arquivo > Filiais e localize a Filial que possui a inscrição incorreta;
4 - Na guia Geral, no campo Tipo Inscrição, selecione a opção correta e informe o número de inscrição da filial;
5 - Clique no botão [Gravar];
6 - Após, acesse o menu Relatórios > e-Social > Eventos periódicos;
7 - Informe a Competência, Tipo da folha, selecione a opção '[x] Reabertura' e clique no botão [Enviar];
8 - Acompanhe no Painel de Pendências, na guia Em Processamento a validação do evento.
 

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