Mensagem na guia Invalidados: 'Erro 388' e 'Erro 702'

É comum que os erros '388 - Tipo de lotação incompatível' e '702 - O FPAS não é compatível com a classificação tributária do Contribuinte' ocorram juntos, pois eles envolvem informações referentes ao Regime, Serviço e Classificação Tributária da empresa.
 
Podem surgir nas seguintes situações:
 Grupo da empresa está diferente do faseamento enquadrado no Portal do eSocial;
 Classificação Tributária diferente no sistema e no Portal do eSocial;
 O Tipo da Lotação não está de acordo com a Classificação Tributária da empresa;
 O código FPAS não está conforme a classificação tributária da empresa.

Faseamento
 
  • Causa
Ocorre quando o faseamento (Grupo da Empresa) informado no sistema não é o correto conforme o Portal do eSocial.
 
  • Solução
1 - Para corrigir, acesse os PARÂMETROS da empresa, na guia GERAL, ESOCIAL, CONFIGURAÇÕES DE ENVIO, subguia FASEAMENTO, e selecione a opção correspondente conforme Portal do eSocial;
2 - Após, grave a informação e reenvie o evento invalidado.

Classificação Tributária
 
  • Causa
Ocorre quando a classificação tributária não está de acordo entre o sistema e o Portal do eSocial para a mesma vigência.
 
  • Solução
1 - Para corrigir, acesse o Portal do eSocial e verifique qual a classificação tributária que está informada e qual a vigência;
2 - Em seguida, acesse o sistema, e avalie nos parâmetros a vigência do regime e a informação da classificação tributária;
3 - Realize o ajuste de forma que o eSocial e o sistema fiquem com a mesma informação, inclusive mesma vigência;
4 - Após o ajuste, reenvie o evento invalidado.

Tipo Lotação x Classificação Tributária
 
  • Causa
O erro ocorre quando o tipo do Serviço (Lotação) não está de acordo com a Classificação Tributária da empresa, conforme Tabela 12 - Compatibilidade entre Tipos de Lotação e Classificação Tributária.
 
  • Solução
Para corrigir esse erro os campos TIPO e TIPO DE LOTAÇÃO ESOCIAL no cadastro do Serviço devem ser configurados conforme a Classificação Tributária da empresa definida nos parâmetros:
 
1 - Primeiramente, avalie qual é a Classificação Tributária da empresa nos PARÂMETROS, na guia GERAL, E-SOCIAL, GERAL, campo CLASSIFICAÇÃO TRIBUTÁRIA;
2 - Verifique também as vigências que constam no REGIME, e também no botão [Histórico];
3 - Em seguida, acesse os SERVIÇOS e na guia GERAL, no campo TIPO, selecione o tipo do serviço correto;
4 - Na guia ESOCIAL, GERAL, avalie o campo TIPO LOTAÇÃO ESOCIAL;
5 - Verifique se as vigências do serviço estão correspondentes as vigências do regime, vista anteriormente;
6 - Após, salve a informação e reenvie o evento invalidado.
 

Código FPAS
 
  • Causa
Esse erro ocorre quando o código FPAS do serviço não está informado de acordo com a Classificação Tributária da empresa.
 
  • Solução
1 - Para corrigir, acesse os SERVIÇOS, na guia INSS, campo CÓDIGO FPAS, e informe o código compatível, ou clique em [...] reticências para localizar o código;
2 - O código FPAS deve ser compatível com a Tabela 22 - Compatibilidade entre FPAS e Classificação Tributária;
3 - Verifique se o FPAS está preenchido corretamente em TODAS AS VIGÊNCIAS;
4 - Em seguida, salve a informação e reenvie o evento invalidado.
 
 

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