Erro 247 - Código de Terceiros incompatível com o FPAS informado

Assista ao vídeo e acompanhe o passo a passo abaixo!

Esse erro pode ocorrer em duas situações diferentes:
 
  • Causa 1
No envio do evento S-1020, quando no cadastro do serviço não foi informado o Código de Terceiros correto, sendo que para as empresas do Simples Nacional, esse código deve ser 0000.
 
  • Solução 1
De acordo com a Tabela 04 Códigos e Alíquotas de FPAS/Terceiros, o código de terceiros deve ser compatível com o código FPAS.
 
1 - Para corrigir esse erro, na coluna Cadastro, clique no botão [...] Reticências;
2 - Na guia INSS, informe o Código de Terceiros, ou clique no botão [...] Reticências, para localizar o código correto;
3 - Clique no botão [Gravar];
4 - Retorne ao Painel de Pendências, selecione o evento invalidado e clique no botão [Enviar];
5 - Acompanhe na guia Em Processamento a validação do evento.
 
  • Causa 2 
Quando a Classificação Tributária da empresa está diferente entre Sistema e Portal do eSocial.
 
  • Solução 2 
Para essa situação, avalie os seguintes pontos:
Identifique qual a classificação tributária correta;
Corrija a informação no Sistema ou Portal do eSocial, pois ambos precisam ter a Classificação Tributária idêntica;
Caso necessário, faça a Consulta no Simples Nacional, para verificar se a empresa está enquadrada no regime Simples Nacional;
Após, para corrigir, siga um dos passos a seguir conforme a sua situação:
 
Ajustar Classificação Tributária no Sistema
1 - Acesse o menu Controle > Parâmetros;
2 - Na guia Geral > e-Social > Geral, no campo Classificação tributária, selecione a classificação correta;
3 - Clique no botão [Gravar] e salve como [Retificação];
4 - Verifique também a Classificação Tributária das demais vigências;
5 - Após, retorne ao Painel de Pendências, selecione o evento invalidado e clique no botão [Enviar];
6 - Acompanhe na guia Em Processamento a validação do evento.
 
Ajustar Classificação Tributária no Porta do eSocial
2 - Acesse menu Empregador/Contribuinte > Dados do Empregador Contribuinte;
3 - No final da página, clique no botão [Alterar];
4 - Selecione a Classificação Tributária correta e clique no botão [Salvar];
5 - Verifique também a Classificação Tributária das demais vigências.  
6 - Caso sua empresa seja do Simples Nacional e você tenha dúvidas sobre qual Classificação Tributária selecionar, clique aqui;  
7 - Por fim, retorne ao Painel de Pendências, selecione o evento invalidado e clique no botão [Enviar];
8 - Acompanhe na guia Em Processamento a validação do evento.
 
Empresa trocou o regime tributário
Em alguns casos, na última vigência a empresa pode ter trocado o Regime Tributário, e salvado a informação no sistema como retificação, sendo que nesse caso, para registrar a troca no histórico da empresa, a informação deve ser salva como alteração. Por isso, para ajustar a informação:
 
1 - Acesse o menu Controle > Parâmetros; 
2 - Na guia Regime, clique no botão [Excluir vigência];
3 - Na guia Geral > eSocial > Geral, selecione a Classificação Tributária anterior da empresa;
4 - Clique no botão [Gravar] e salve como [Retificação];
5 - Acompanhe no Painel de Pendências a validação do evento S-1000;
6 - Após, retorne à janela dos Parâmetros;
7 - Na guia Regime, clique no botão [Nova Vigência], informe a competência da alteração e preencha as demais informações;
8 - Na guia Geral > eSocial > Geral, selecione a Classificação Tributária;
9 - Clique no botão [Gravar] e salve como [Alteração];
10 - O evento S-1000 será reenviado com a informação da alteração, após, selecione o evento invalidado e clique no botão [Enviar] e acompanhe a validação do evento.

Marcar todos como lidos