Mensagem na guia Invalidados: ‘Erro 1257 - O movimento deste período já se encontra fechado. Para enviar admissão de novos trabalhadores é necessário reabrir o movimento’.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre ao enviar um evento para o eSocial, mas a competência já está fechada (S-1299).
Porém, pode ocorrer também quando a Matrícula eSocial informada no sistema está diferente do Portal eSocial.
 
  • Solução
Competência Fechada no eSocial
 
Para conseguir enviar os eventos, é necessário fazer a reabertura da competência, mas se você estiver excluindo uma rescisão de competência anterior, é necessário reabrir todas as competências até a rescisão. Exemplo: Preciso excluir rescisão de março, mas a competência atual é agosto. É preciso reabrir todas as competências posteriores a março.
 
1 - Acesse o menu Relatórios > eSocial > Eventos Periódicos;
2 - Informe a Competência que será reaberta;
3 - Selecione a opção ‘[x] Efetuar Reabertura’ e clique no botão [Enviar];
4 - Acompanhe no Painel de Pendências a validação do evento S-1298 Reabertura;
5 - Após a validação desse evento, será possível enviar outros eventos na respectiva competência;
6 - Por fim, não se esqueça de enviar o S-1299 - Fechamento novamente.
 
OBS: Caso seja uma empresa nova na sua contabilidade, avalie se dentro do Portal do eSocial a competência já está fechada, pois o evento S-1299 pode ter sido enviado pelo outro contador.
 
Matrícula eSocial diferente
 
1 - Acesse o Portal do eSocial;
2 - No menu Empregados > Gestão de Empregados, pesquise pelo CPF e verifique qual é a Matrícula eSocial;
3 - No Sistema Domínio, no cadastro do empregado, informe a mesma Matrícula eSocial que consta no Portal;
4 - Clique no botão [Gravar] e salve como Retificação;
5 - Após corrigir, acesse o Painel de Pendências do eSocial, na guia Invalidados, selecione o evento e clique em [Enviar];
6 - O evento retornará na guia Invalidados, porém apresentando o erro 106 - Evento em Duplicidade;
7 - Para corrigir o erro 106, clique no botão [Validar Manualmente] e informe o mesmo número de recibo que consta no Portal para o colaborador.
 

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